1. Disaster's Avatar
    Came in sealed box. Guy said it was new...not a return. Brought it home. First clue something odd...no screen protector (except for 2nd one.) Second clue: battery completely dead...0%. Turned it on and it booted directly into Tap-n-Talk....no welcome or setup. There was Angry Birds and half a dozen other "downloaded" applications on it.

    Connected to network and it said it wanted to do update. Let it do update. Rebooted.

    First fail. Went to youtube.com app. Videos skipped horribly and wouldn't cache. Tried several...same results.

    Went into settings/security and reset to factory.

    Rebooted. This time it took me through setup screens.

    Reconnected to local WIFI network and played video I previously had problem with. Started to play better...even cache...but then huge skips in frames and sound. Didn't play end of video. Tried another video. Voice and image way out of synch.

    This shouldn't happen with the stock machine, right? I'm guessing it must have some hardware problem and was probably a return.
    02-09-2011 03:03 PM
  2. 1Brite1's Avatar
    Hi...I bought one also. I had a similar situation. I was told that it was only turned on once because people were complaining that it would bootloop and he wanted to make sure all of them that he was selling were okay. It took me forever for the first update to take. It kept erroring out. It would get to like 60-80% and have to restart download. Then, when I went to root it, it seemed to already have ClockworkMod on it. Anyway, it seemed easy to root and I tried all of the roms and kernels. Then, the problems...the Magic Partition error, fatal errors, etc. It would not get past the boot loader on any roms. Even the factory reset ones. I have messed around with it for about a week. I would get it to work with the factory defaults, but I wanted the Android Market on it. So, after HOURS of different scenarios, I finally got it to reload to the factory defaults by using the nvflash method. Luckily, I have a macbook running parallels and had an extra live Ubuntu cd that I used to format it back. I couldn't get it work on Windows. Or my Macbook. Now, it seems to be working perfect running the VEGAntab version. I didn't have to modify the market as stated....it just works. Some things, like honeycomb items, show up as not being found. I won't be messing with it for a while. I wish more development was being done. I also didn't have to use the Z4root or any other root method this last time, but I am rooted. I do like it a lot now that I have it working the way I want. I didn't install the kernels this last time either, just trying to eliminate any problems before trying new ideas. But, I think to your question....I think a lot of people bought it, didn't know how to root it properly or had problems. So, they returned it. Then, it got a pretty good review about how good it could be once it was tweaked..and people, like me....bought one. I do like it....but also just bought a European Samsung Galaxy Tablet, unlocked, and unbranded as I wanted one to be able to make phone calls using bluetooth. I have an EVO now that is the best phone for me ever. Hope this helps!
    02-09-2011 04:36 PM
  3. Disaster's Avatar
    Returned the 1st tablet and picked up another and am having similar issues.

    Like the first one, it booted right into Tap-n-Talk....it didn't have a setup screen. Like the first one the battery was totally dead.
    Are those things normal?

    It said there was an update and I agreed to install it. Someone said it will refuse to download update unless you register. I did not have that problem. It rebooted...still no setup screen.

    Tried to run "youtube" app (which I guess is just mobile youtube in the browser) and it said it couldn't play the first video ("Inspiration" which I played with the previous tablet) and played the second video I picked with the same bad sync between the sound and video ("How to solve a rubic's cube (rap)".) Retried the first one and the browser force closed. P.S. I just picked those videos because they were on the first page of the mobile youtube browser.

    I checked apps and "Angry Birds" was an installed app...but there weren't any other apps.

    I tried Angry Birds and it wouldn't run....just a black screen.

    ...and a new problem the last one didn't have. It now refuses to connect to my network. It connects, but fails to in the stage where it is supposed to be obtaining an I.P. address. I tried "forgetting" and entering the password multiple times....No go.

    Very frustrating. I can see why these things are getting returned by the average consumer in record numbers.

    Any suggestions???

    Did I get two bad hardware devices or is there something scrambled in this thing...and probably the other one?

    Should I try some kind of reset? I did that with the last one |Settings/Security| and it didn't fix that one.

    Right now it says it's running Android 2.2 and TapUI 1.1.3588.

    It also says:
    Kernel version
    hudson@tapntapsvn #16
    Build number FRF91.
    02-09-2011 07:12 PM
  4. 1Brite1's Avatar
    If you do the . /nvflash_gtablet.sh instructions, I believe it will take care of your problems. If you check other sites, you will see that they were having problems and were actually pulling them off the shelves. Then, our wonderful DEV people came to the rescue and showed us the way. Like they say, once it is tweaked....it is awesome.....so try that first......it will reset back to the original factory settings.....I downloaded all of the updates from the xda site for backup. Is it frustrating when learning how to run nvflash, etc? For me, yeah....but so was learning how to root my EVO when I first got it. If you hold down power/volume up&down/home key at the same time....let it reboot twice.....that might help. Hang in there....it should get better if you try the forum suggestions. Good luck!
    02-09-2011 11:31 PM
  5. Disaster's Avatar
    If you do the . /nvflash_gtablet.sh instructions, I believe it will take care of your problems.....Is it frustrating when learning how to run nvflash, etc? For me, yeah....but so was learning how to root my EVO when I first got it. If you hold down power/volume up&down/home key at the same time....let it reboot twice.....that might help. Hang in there....it should get better if you try the forum suggestions. Good luck!
    Thanks for the tip. I am usually pretty technically savvy...I'm the one all my family and friends come to, to fix their computer problems and I have a house of mixed Windows, Apple and Linux computers. However, I still got really confused when I googled "/nvflash_gtablet.sh instructions."

    Found a thread on it at XDA, that read. I went with Linux because I have a Ubuntu box and the guy's was only "sure" of that installation.


    Create a folder on your PC which you use as your restore base, and then extract the platform-specific ZIP into that location.
    This part seemed pretty easy...just extract the file downloaded into a folder.

    Then, download the "nvflash_gtablet_2010110500.zip" package and unzip the /nvflash_gtablet/ folder inside into the same folder as where you dropped nvflash.
    This is confusing. I thought I already did this step in the first instruction line. Is it just saying to extract both zip files into that folder?

    Once ready, boot the device into APX mode (power up and volume down, at the same time - you'll see the boot screen pop up, and then go blank.). In Linux, type "lsusb" in a terminal and you should see this "0955:7820 NVidia Corp.". 7820 means the device is in APX mode.Installation
    Really confused here. Is the tablet attached to the computer at this point? Is it in USB drive mode? How am I seeing something on the Linux machine? Am I running this from the folder I created or do I need to move it, or run it from the tablet?

    Linux users: At this point, open up a command window to the folder you created, and run this script:


    This will wipe the device back to bekit's original TnT stock image, except for user data which is retained. Should take about a minute to run and the device will reboot itself automatically.
    So this command, from the Linux machine, will recognize the attached tablet? I'd hate to accidently "flash" another drive on my machine!!


    I spent quite a bit of time over at XDA trying various things, including repartitioning the user internal flash...no joy.

    I know have the original image, with some extra rooting programs, that is even less functional than it originally was. I can't play any videos, stuff force closes left and right.
    02-10-2011 08:48 AM
  6. 1Brite1's Avatar
    Yes, you are on the right track. Yes, both files will go into the RESTORE file that you make. Think of it as doing a rom installation with the update and recovery in one file. The small file basically has the command in it to execute the other file. I had to play around with it to get it myself as the instructions are confusing. Also, it would not install on an administrator login. I had to use a user account as it kept coming up with an error saying that the file was in use. So, once you get everything together, plug you tab into your linux running computer. Hold the volume down/power button together until the screen flashes to the the three birds and then it will go blank. Run the command listed above lsusb and see if it list the code also listed above. Now you know that the tab is in APX mode. Now, go to the restore file you made and extract them. Find one that says nvflash.sh It should start to copy files unto the tab...you will see it on your computer screen....also tab will have some message at upper left corner. Once it is done...tab will reboot into the original version. From there, follow the directions about putting the cwm version .8 onto your tablet. Make back up. The follow instructions on how to add a rom. Try to follow the one on XDA that talks about installing/flashing/adding market. I think that there are too many ways to root and install things on this device....so try to stay with one 5 star thread. Also, you might have to fiddle around with the nvflash files...I just looked at one that looked like it would initiate a program and finally found the right one. So, since I have only done it once, I didn't write anything down....but that is the gist of it. You will be really happy once you figure it out. Also, don't forget that depending on which version of Linux you are running...you have to use sudo or gedit before try to do a command in terminal....so it will be either sudo . /nvflash_gtablet.sh or gedit . /nvflash_gtablet.sh I really am rooting for you.....it just takes time.....someone needs to come out with a simple RUU or we need someone like Simple Root or Unrevoked Forever to use on the gTablet......DEVS???
    02-10-2011 12:52 PM
  7. Disaster's Avatar
    Thanks 1Brite1. What a HUGE Pita.

    Wouldn't you know when I went to use my Ubuntu server there was a message that the system disk was failing. So I started backing it up and used my laptop instead.

    Here are the steps. I should detail them better later.

    1. Downloaded all necessary files from main computer and copied them to thumb drive.

    2. Went to Ubuntu.com and created 10.10 LTS 32bit desktop boot CD.

    3. Popped CD into laptop and made sure bios was set to boot to CD first.

    4. Ran the Ubuntu trial....not install.

    5. Created a temporary "GTABLETFIX" folder on my C drive.

    6. Opened the files on the thumbdrive and a program in Ubuntu asked me where to put the files. I extracted them to the GTABLETFIX folder created earlier. Also had to copy the files from the "nvflash_gtablet" directory and put them in the same base directory as the rest of the files in GTABLETFIX. They all have to be at the same "level"...ask me how I know!

    7. Pressed down and held the volume down button, then pressed and held the power button...both at once...till the screen went blank.

    8. Opened Terminal and ran the Linux "lsusb" command that showed the tablet was in APX mode. It returned about 8 entries...one line referenced "nVidia" and had the important "7820" number in it.

    9. CD'd (changed directory) to the GTABLETFIX directory (had to look up how to do that...been awhile.) Basically, I used the CD/ command to get to the root home directory CD /Media (where the other drives were) then CD/Media/389723907423 (some long drive number) and so forth till I got to the correct directory.

    10. Ran the "./nvflash_gtablet.sh" and the files were copied to the tablet.

    11. Tablet rebooted and Tap-n-Talk was completely hosed...but I told myself not to worry about that.

    12. Put the tablet in USB drive mode and copied the latest 4.20 TNTlite files (recovery directory and update.zip) to the tablets internal base root directory and rebooted...this time holding down the volume up switch till the recovery started.

    13. Lucky 13!!! The tablet works fine with TNTlite.

    14. Did one more update to TNTlite supplement 4.22.

    The market still doesn't work well...no Angry Birds. In fact, a bunch of software I wanted to install couldn't be found. I need to do some more research there.

    Also, I'll check out the other popular rom, VEGAn (does the Market work better in it?), to see how that compares (though I got a bit nervous when I checked it out and several issues were mentioned with the latest version.)

    Now, at least, I can evaluate the tablet against my Ipad. I've been frustrated by some of the limits of the Ipad. The way it always closes an app when you open another. The stupid single control button...no other buttons or gestures. The inability to run Flash (keep running into video's on websites that won't run.) The lack of expansion room (I bought the least expensive 16Gb size and now Apple has effectively disabled the USB port (by lowering the voltage) so my SD card reader no longer works.

    Having said that the screen on the Ipad is way better...not just viewing angles, but color rendition and text clarity. The screen on the Viewsonic looks like an old 8bit picture frame screen...you can see huge blocks of blotchy colors in pictures.
    02-10-2011 07:48 PM
  8. 1Brite1's Avatar
    Congratulations.....makes you feel good, huh? Another suggestion about loading apps......make sure on Google Market site that you select full android market.....instead of your specific device. Also, download an app to your phone....then copy to gtablet.....voila....it will load......
    02-11-2011 08:10 AM
  9. Disaster's Avatar
    Congratulations.....makes you feel good, huh? Another suggestion about loading apps......make sure on Google Market site that you select full android market.....instead of your specific device. Also, download an app to your phone....then copy to gtablet.....voila....it will load......
    It does feel good to finally "win." It is also obvious why so many of these are returned. I read somewhere that Staples got every one they sold returned.

    I'm not sure how you select "full android market" vs. market for your device. The only option under settings Market settings is for notifications. There are certainly a lot of apps vs. before, but, for example, the only Angry Birds that shows up is the latest "Angry Birds Seasons."

    I recall reading the phone method for getting apps. I'll have to review the procedure. My biggest concern with that is phone memory. The phone doesn't always seem to recoup the memory when an app is removed. I'm constantly hitting the memory wall on the Optimus S.
    02-11-2011 08:24 AM