1. Flst2000us's Avatar
    Hello all,
    I think I bricked my gpad, I have rooted and loaded several ROMS over the last few months but today I can not get into the Recovery from a power / Vol+ nothing will show up except for the splash screen for view sonic. I have tried several different key codes from several websites without any help.

    Please anyone with ideas

    03-01-2011 07:14 PM
  2. pnndo2a's Avatar
    head over to the xda forum, gtablet, android dev. section. there's a sticky (nvflash) on how to restore to factory. also if you youtube, search for gtablet and pensacolca...they have a video on how to do it.
    03-02-2011 05:55 AM
  3. Flst2000us's Avatar
    Thanks for the help, I went to XDA and they were using a Dev tool MSI but on the tegra Dev site the MSI file does not exist and well google search show the file not available for APX. But thanks for the youtube.. Will watch and see..
    03-02-2011 06:47 AM
  4. barakisbrown's Avatar
    Head over to the xda and find the xda irc channel. I did the same thing myself when I was playing with it. Once you have nvflash up, its will completely reset your device for you. Also, make sure you get cm .8 installed with nvflash.
    03-02-2011 05:27 PM
  5. Flst2000us's Avatar
    Do you have the MSI to connect the Viewsonic to WIndows to NVflash it. Seems no one has this.. Or email it to me at FLST2000us@yahoo.com

    03-06-2011 07:57 PM
  6. barakisbrown's Avatar
    If you goto the irc channel that hosts the gtab, there is link to where the nvflash is stored for users to download.
    03-07-2011 10:32 PM
  7. Flst2000us's Avatar
    Hi I got the files that are required from XDA IRC and still not working. The device will not even post on a WInXP or WIn2003. I also bought a different USB cable and still no happy.

    APX mode PWR / - VOL does nothing. Gpad shows Birds then goes black but windows does not recognize the device. It does not prompt for a driver.

    Any other ideas?

    Also will Sears take it back I bought it online several months ago and wondering if they will replace it or has anyone done this without a receipt.
    03-10-2011 04:08 PM
  8. circustravis's Avatar
    Sears has a 30 day return policy. I barely got mine returned because it was a gift that was bought in November for Christmas, so it's unlikely they will take it back.

    Holding the Power button and the volume + during boot doesn't give you the recovery menu?
    03-11-2011 01:26 PM
  9. Flst2000us's Avatar
    No on the Vol +, it stays on the birds, Have several Android devices hacked and working fine but this one seems like it bricked. The only draw back is I did not buy from Sears and I seriously think that Amazon will not take it back since I bricked it..

    But thought since Sears being a retail store they might swap it out? Still unsure what to do here. Thanks
    03-11-2011 07:43 PM