1. MJHoward's Avatar
    I just purchased my G Tablet so I'm very new with this. I tried connecting my tablet to a Windows Vista 64 bit OS (via the mini USB cable) and I kept getting an error saying my computer could not locate a NVIDIA Harmony driver. I contacted the Viewsonic support line and they essentially said that 64 bit OS is not supported. I then tried connecting to a 32 bit XP OS computer and I essentially get the same message unable to locate the driver. All my online searches for NVIDIA Harmony drivers lead me to developer forums where they talk about using SDK's to develop drivers. Is they anywhere I can go to just download a driver for Vista or XP
    04-09-2011 08:49 AM
  2. street_preacher's Avatar
    When you connect your gTab to the PC, you should have a indicator in the status bar. Turn on the connection, and then you'll need to turn on the USB Storage to access the gTab internal storage.
    04-11-2011 02:48 PM
  3. MJHoward's Avatar
    Thanks for the reply but the problem was not with the GTab or having to turn on storage. The problem was that whenever I tried to connect the GTab my Windows Vista machine would start looking for a driver. When it couldn't find a driver it asked for me to load a disk with the driver on it. I didn't have a disk so my computer refused to recognize the GTab. After much seaching of the internet I finally found a post that talked about a similar problem. Within the post the author provided a link to a set of generic VEGA drivers for both 32 and 64 bit systems. I copied the drivers to a disk and when prompted by my computer I loaded the disk and my system accepted the drivers and everything is working properly. For anyone else having similar problems here is the link.

    Advent | Vega Internet tablet
    Adila16 likes this.
    04-14-2011 08:28 AM
  4. Tobii1's Avatar
    04-21-2011 09:39 PM
  5. MaxDroid's Avatar
    Thanks for your post. I had the same issue, I download the zip file on the link you provided, then I extracted the file to a new folder i created. When the "insert disk" option came up, I chose the "browse" my computer option, and chose the folder i had created. The wizard recognized the software, and the download was complete. Thanks again for the link!!
    05-27-2011 04:39 AM
  6. jch2020's Avatar
    GREAT thank you!!!
    02-25-2012 08:50 AM
  7. Adila16's Avatar
    Extremely useful link!
    Thank you a lot!
    04-10-2012 04:32 PM
  8. dluv28u's Avatar
    first download Full_Stock_NVFlash_CWM_5504_300mb_system then unzip and leave open then hold on and vol. down the tablet will start for 2 sec. the turn off let go of on and vol. connect usb to p.c. and tablet now go to open folder and find NVFlash_gTablet batch file[it the with gear on it] double click on it will open a Command Prompt you should see text on tablets screen only 2 line of text it will install nv flash after it done close and turn off tablet. now hold on and vol. up when you see the birds let go of on you will seetext in left top now let go vol. find on menu mount usb copy your OS rom to tablet restart hold on and vol.up let go of on when birds show let of vol. when text show find install from and install rom here's my site I have all the roms for gtablet plus nvflash gtablet G-Tablet Android Custom Roms
    04-08-2013 12:48 PM