1. levi1212's Avatar
    I am sort of new to Android, I have a Droid Eris and I rooted and am running a custom rom. But I tried to do the same to my new Gtablet and I think I might have bricked it. I rooted fine and installed Clockwork mod V08. Everything was running fine until I installed update-cm-7.0.3-Harmony-signed.zip custom rom. When I went to reboot I couldnt get past the first screen with the two birds and it says "Viewsonic, See the difference". I can get back into CW recovery fine, but I tried different roms and it still wont go past that screen. Any suggestions? Thanks
    05-16-2011 06:44 PM
  2. IanMcB's Avatar
    You can try to nvflash it - that should restore it back to factory. There's info over on XDA in the G Tablet Android Development section.
    05-16-2011 06:58 PM
  3. levi1212's Avatar
    Do I have to get rid of ClockworkMod Recovery to do the NVFlash? Or can I somehow get it to recover from ClockworkMod?
    05-16-2011 09:22 PM
  4. garyray's Avatar
    I did the same to mine when I first got it. I don't think you bricked it. Because the new G Tabs are updated you have to do the NVflash to install a rom.
    I followed the instructions in the link below & it fixed my issues. No need to uninstall CW.
    NV Flash -Full factory reset - Android Forums
    Oh and to boot in APX it is supposed to say hold the volume down button & press the power button.
    Hope that helps.
    05-18-2011 06:08 PM
  5. eta8635's Avatar
    Ok so my husband decided after owning a GTab 7 hours that he needed to root it. AAARRGGGHHHH

    Needless to say I had to figure out fast how to make this thing more than a big shiny coaster. We DL NVFlash

    (follow this link: NV Flash -Full factory reset - Android Forums)

    and if you are running Windows 7 like we are here is a link for DL the drivers to read the tablet in APX mode:

    Advent | Vega Internet tablet

    with this note below it: Find the "Downloads" tab in the middle of the page and click on "USB System Driver" to get the files. Extract them and go down two levels to the "USB" folder -- and move that into your "NVFlash" directory. The USB folder has the .inf file for installation in it along with two other directories with drivers for the various operating systems. (Note: These drivers, which are the same as the drivers in the SDK, are proven to work with Win 7 64-bit and have the setup include to load into other versions of Windows.) Follow this narrative for actual installation of the drivers.

    I hope this helps and Good Luck!
    05-20-2011 09:43 PM
  6. kwjcfife's Avatar
    Same problem, but I cannot get my computer (Win 7 64 bit) to recognize the drivers. It tells me that it is going to look for them and I have them on my desktop. What do I do??
    07-31-2011 09:22 PM
  7. traumahawk's Avatar
    Nv flash should fix it. You really gotta try to actually brick a gtab. Worst off put a new zip or file directly on SD card, go into cwm and re flash. I messed up Rom on my tab, had to download new cm7 zip to my phone SD card, put in tablet, boot into cwm, and flash. If you really broke it past there, use Nv flash.

    sent from my Thunderbolt using Tapatalk
    08-12-2011 04:28 PM

Tags for this Thread