1. joshjlowe's Avatar
    I recently upgraded from Virgin Mobile's Optimus V to their HTC Evo V 4G (3D), and I'm having trouble getting the WiFi sleep policy to stay the same. I go to set it as "Only when plugged in", but it automatically switches back to "Always On". The Optimus would obey my input with the policy, but the Evo is too good to accept instruction I guess! Any ideas? I've already tried JuiceDefender to manage the activity of the various antennas, but I've come to notice that app messes with my calling/text/data abilities more than I'd like.
    06-26-2012 11:39 AM
  2. FatalIll's Avatar
    Where is the policy?
    06-26-2012 08:54 PM
  3. joshjlowe's Avatar
    Settings -> Wi-Fi; once in the networks list, tap the menu button and select "Advanced". The policy selections are in the "Keep Wi-Fi on during sleep" menu.
    06-27-2012 12:47 AM
  4. Kale Blossom's Avatar
    I know this is an obvious question but have you tried turning it off and on again?
    Also, I had the same issue with my Triumph after switching from my intercept. Turns out it was the wifi network.

    Sent from my Triumph using Android Central Forums
    06-27-2012 06:27 AM
  5. joshjlowe's Avatar
    It has been restarted and powered off/on many times since I've purchased it.

    On the note of the network itself, I'm not sure how a separate device would be affecting the settings on my phone...the sleep policy is supposed to stay the same unless I say otherwise, regardless of what network it's connected to. I just wish it would stay the same...
    06-28-2012 01:38 PM
LINK TO POST COPIED TO CLIPBOARD