1. stevek28's Avatar
    I have a rooted evo v. Download wifi tether and when i run it the log shows two errors
    1. failed starting softap
    2.failed activatinbg wifi interface
    When i tap the wifi teather app, I don't see the data in and out at the bottom
    This is beta 3.2. Downloaded various copies and installed a number of different times
    11-24-2012 09:47 AM
  2. redpipe's Avatar
    Have you tried any other tethering apps like barnacle?
    11-24-2012 03:36 PM
  3. stevek28's Avatar
    Some more info
    ). WHen I start wifi tether the log shows 2 errors.(1 ) "Loading WIFI driver: failed (2) "Configuring softap": failed Also there are no measures of input and output at the bottom of the main screen.
    11-29-2012 09:24 PM
  4. boparunsxc's Avatar
    try changing your setup method to ad-hoc
    12-04-2012 08:33 PM
  5. MrJazzbeau's Avatar
    Changed setup to Ad-hoc but won't connect to Blu-Ray player.
    02-06-2013 06:01 PM
  6. cdog1213's Avatar
    I had the same problem and changing it to ad-hoc worked thx.
    02-20-2013 10:12 AM

Similar Threads

  1. No Wifi Tether with Root
    By rakoom2002 in forum Droid RAZR
    Replies: 2
    Last Post: 04-27-2012, 10:19 PM
  2. Problems with wifi tether
    By kevincwelch in forum ASUS EeePad Transformer Prime
    Replies: 11
    Last Post: 04-16-2012, 08:10 AM
  3. Wifi Tether with rooted droid x with 2.2
    By jsaren in forum Motorola Droid X
    Replies: 0
    Last Post: 09-21-2010, 03:40 PM
  4. Issues with Wireless tether for Root Users
    By DoubleA319 in forum HTC Hero
    Replies: 4
    Last Post: 05-25-2010, 05:45 PM
  5. 2.1 with wifi tether
    By droidman in forum Motorola Droid
    Replies: 4
    Last Post: 12-31-2009, 02:14 PM