05-08-2014 05:11 AM
102 1234 ...
  1. alan_b_hole's Avatar
    Thanks! Worked on my Chaser too.
    09-26-2012 09:56 AM
  2. hubner7882's Avatar
    yes i tried it. No it does not work. And no they do not discontinue servise. my brother did it with his Triumph and it worked great. but doesnt work woth the VM Venture. Sorry guys!
    09-26-2012 02:07 PM
  3. Kevin_H1977's Avatar
    Awesome! Thanks! I've been wanting to do some stuff on my Venture, ie, install Linux on it, I saw each app in Google Play wanted a rooted phone for a Linux installer, and thanks a million! Now to download a Ubuntu (or Debian, whichever works) image and start playing around with what I know (dpkg, apt, the whole nine yards).

    09-27-2012 01:09 AM
  4. lanetteventure12's Avatar
    Hello so I have a Virgin Mobile Venture which doesn't allow me to do much so I looked up things to help out n found this. Buut then sad part is its not working for my phone everytime I try n download poot n such it says download unsuccessful..so what should I do?
    09-27-2012 03:57 AM
  5. hubner7882's Avatar
    What you should do it make sure ur unknown sources are on. and try downloading them to your computer. Plug your phone in via USB to your computer. Drop Poot and the other file into it. Unplug your phone. Go into Easy Installer (already on your phone). And look for both of the apps in your list check both of them and click Install Selected Items
    yukoh and winiefreddk like this.
    09-27-2012 07:39 AM
  6. skimask way's Avatar
    thank you you made my $40 phone even better
    10-02-2012 08:16 PM
  7. Streezy420's Avatar
    Can you explain to me how to install a recovery ? i already rooted and it worked... i just really wanna flash an ics rom to make it just a little bit sweeter ya know...please get back at me asap thanks
    10-02-2012 09:58 PM
  8. liarich's Avatar
    Hello. I have a macbook pro and Im about to get either a venture through virgin mobile and really need to root my phone to get hotspot. It doesn't seem to work tho, I downloaded it and theres nothing there. Its just a paper document. How do I root my phone? Thank you!
    10-03-2012 05:04 PM
  9. yukoh's Avatar
    Just rooted my VM Venture. It works guys make sure you have the things hubner7882 said in a previous post. Thank you so much for this tutorial i have been waiting awhile for this.
    10-06-2012 01:26 AM
  10. D3ord3's Avatar
    I have successfully rooted my PCD Chaser and my buddys PCD Venture. I was wondering if I would be able to use jellybean on my Chase. Could someone please test it on the Chaser before I mess up my phone? I'm not very good at installing os updates on phones.
    10-11-2012 10:48 AM
  11. Dustinbellow's Avatar
    Is there any way or how do i get some of the old apps that came on the phone off? i hate the fact they put useless crap on the phone and it takes up space.
    10-11-2012 01:06 PM
  12. curtis1973's Avatar
    once you have gained root access,you can delete preinstalled apps using play store programs like system tuner. system tuner will create a backup of each uninstalled app so if need be it can be reinstalled. i would ask a more knowledgeable person who actually owns the venture besides me who knows what is safe to remove and what isnt. but in general,things like twitter,facebook,virgin mobile live,etc can be uninstalled without issues.
    10-13-2012 11:00 AM
  13. FRESHJR's Avatar
    do i have to connect my pcd chaser to the computer
    10-14-2012 12:35 PM
  14. 11nac's Avatar
    Six hours later and I found a hopeful post!! i am sorry to say this, I am new to android, part blind and had no idea what you said in your first post. I guess what I am kindly asking is can you brake it down step by step, please?

    Also your fourm is full of good topics, but for some reason I have been unable to find just a list of apps that you need root rrunning to get them working. Is there like a top 50 app fpost for those who root as I am aware of 5 or 6 of them.

    Thanks in advance and sorry for not understanding much.
    10-15-2012 04:23 AM
  15. theman4824's Avatar
    My Vm Venture will not download the links it says download unsucseeful. Any help??
    10-20-2012 11:09 PM
  16. smoketnt's Avatar
    I just rooted my Chaser using the method here and it worked easily, then I downloaded Titanium Backup and then backed up and moved a few things to the SD card that I previously couldn't, like PodTrapper, and I backed up and deleted the Google music player. The prompt said there would be a reset for this and instead of resetting I get this:

    This is the only screen that appears after the Virgin load screen and I can do nothing else. Is my Chaser done for?
    Attached Thumbnails PCD VENTURE Virgin Mobile Root Guide-imag0109.jpg  
    10-23-2012 03:45 AM
  17. smoketnt's Avatar
    This was a double post, and I can't see how to delete it only edit. Sorry.
    10-23-2012 03:45 AM
  18. sarahpup56's Avatar
    This is the first time I have messed with anything like this, but the lack internal storage in the Chaser is driving me crazy. I was able to do everything until Super User. I try to update it and it works through "remounting the system", but it fails at "copying su to /system." I googled around for a while and downloaded BusyBox and made sure that prompt was marked yes and made sure everything was allowed and downloaded root check to make sure my phone is indeed rooted. One forum said to use SuperSU. SU would not install with superuser uninstalled, so I re-installed superuser and it looks like superSU went through after gaining root access through SuperUser. SuperUser continues to fail.

    Not sure how clear any of that was, but how do I check to make sure that my Chaser is formatted correctly now? Or how I can get SuperUser to complete? To be honest I am not sure of how these programs work (that's probably pretty obvious).
    10-23-2012 11:46 AM
  19. clownx21's Avatar
    I'm having the same problem you are but super user keeps failing I really want portable hotspots on my VM chaser
    10-31-2012 02:30 AM
  20. winiefreddk's Avatar
    i am not able to download these files on my phone....any suggestions?
    10-31-2012 02:16 PM
  21. tmonny's Avatar
    This worked like a boss on my Venture. Just had to put both .apks on my sd card, install both, and run poot. It took two seconds. Big thanks!
    11-02-2012 06:47 PM
  22. redmofo's Avatar
    Is there a way to unroot if we want to?
    11-02-2012 08:25 PM
  23. hholder17's Avatar
    My venture won't let me download poot or ministro what should I do
    11-06-2012 03:57 PM
  24. hholder17's Avatar
    so when i got to poot ill press to poot then abunch of stuff under it comes up which seems right but then i cant move my screen whats happening
    11-06-2012 05:06 PM
  25. tateums29's Avatar
    Got it figured out for my chaser, used poot, worked great, and my phone is now rooted. my only question is now what, which files are unnecessary and OK to do delete, which Roman with work on my phone and where do I find them? And what all can I do with a rooted phone? Thanks in advance
    11-08-2012 01:34 AM
102 1234 ...

Similar Threads

  1. [ROOT] Virgin Mobile Security Update Now Rooted!!! Thanks jcase!!
    By JerryScript in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 277
    Last Post: 04-06-2014, 12:19 PM
  2. s off and rooting virgin mobile wildfire s cdma
    By matthewbarakat in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 10-02-2012, 09:29 AM
  3. how to root virgin mobile intercept 2.2.2
    By nick nexus s 4g in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 04-18-2012, 10:30 PM
  4. Would liek to root the LG Optimus V (from virgin mobile)
    By droid4life2012ME in forum General Help and How To
    Replies: 12
    Last Post: 08-03-2011, 02:57 AM
  5. Virgin Mobile Does NOT Want Us To Root
    By JerryScript in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 44
    Last Post: 06-17-2011, 08:01 AM