05-08-2014 04:11 AM
102 12345
tools
  1. tateums29's Avatar
    Hmm for some reason the root files are not properly downloading for me, and won't drag and drop into my chaser file when plugged in to the computer either. Help please, thank you.
    11-08-2012 12:54 AM
  2. Nikko Rivas Quintero's Avatar
    i still cant do this, i did everything like you said, and still doesnt work idk why, its driving me mad
    11-19-2012 04:39 PM
  3. bryanhendrix's Avatar
    ok, so I'm a new person to the idea of 'rooting' a phone. I have clicked on and downloaded the apk file titled Ministro II. After downloading the file to my netbook, I then moved it from my netbook onto my PCD phone. I then used Astro file manager to find the Ministro file. Once I found the file, I double clicked to install Ministro. After that, no mater where I clicked within the files of Ministro - the file/program Ministro would not execute. What gives? Where do I need to click to make it work?
    11-22-2012 01:10 AM
  4. biawilson2's Avatar
    It will not work on my phone what do I do?
    11-23-2012 05:35 PM
  5. biawilson2's Avatar
    download poot for vm venture below and also ministro II below. run ministro and let it update itself and download what it needs,next run poot and tap button to "poot" yout venture,download superuser from play store,run superuser,move to info tab in superuser and update it,if you want you can download root checker from play store to check your root. all should be well. giantpune and divinebovine got this working last night off another build of poot created for the optimus elite. if you meet either user here on central,give them a thanks..
    I need more instructions on how to do this if some one would dumb this down for me it would be great its my first time doing this and im really not sure what im doing
    11-23-2012 06:18 PM
  6. DaveM6's Avatar
    So I can use this method to root my chaser, and it does not require a PC right?
    11-25-2012 08:56 PM
  7. XLpacman805's Avatar
    Hey Guys I'm hoping one of you could help me out. I bought the PCD Venture from virgin mobile and have everything set up. I have an HTC Evo and I've unlocked it and have the DIAG drivers already set up. What I want to do now is get the Venture Diagnostic drivers so I could get it's information from CDMA workshop and such. Any help at all with this would be appreciated. And thanks to OP for the rooting guide, it worked for me.
    11-27-2012 07:21 PM
  8. Kurtis Jackson's Avatar
    My android chaser keeps saying download unsuccessful and uhave my setting to where I can download stuff off the market place
    11-28-2012 02:19 PM
  9. Ds Note 2 Sprint's Avatar
    Are you using foxfi or any other wifi hotspot with the Virgin Mobile venture? If so how has it been working for u?

    Ds Note 2 * Sprint user on jellybean version 4.1.1 *
    12-05-2012 03:51 PM
  10. hello motto's Avatar
    what are the benefits of using linux on the phone?
    12-10-2012 10:49 PM
  11. CPUTechGeek's Avatar
    The root works for me, all I did is copy the files to the Venture using the computer and then ran the files on my Venture.
    Attached Thumbnails PCD VENTURE Virgin Mobile Root Guide-2012.12.14-17.01.27.jpeg  
    Billy Caldwell likes this.
    12-14-2012 04:08 PM
  12. Jordan Haigler's Avatar
    after 20 attempts on 3 venture phones give or take 20 attempts each. this doesnt work at all it always give me the same error code. your application encountered a fatal error and cannot continue. i can gaurantee it is not the way i downloaded the file that is the issue seeing as how ive done everything from using dolphin browser and directly downloading the apk from various sites. ive emailed a downloaded apk from my computer then installed through email. moved the file to my phone from usb connection. also with each time moved it to the sd card. and gone that route. i have uninstalled this app each time and used root checker well 3 different versions of it just to make sure that the checker wasnt wrong. and i also made to to reset my phone to factory when i tried each of the avenues 2 or 3 times to make sure there was no interference from anything else. so all in all the method doesnt seem to work and wasted about 12 hours of my life. so please fix whatever issue there might be because i have literally done everything that any of 100+ forumns would have suggested to do with a malfunctioning app. i honestly havent the slightest clue what could be wrong unless by some 1-1,000,000,000 chance i have 3 phones that all will not work with this app. any suggestions on how to force this app to work properly and not continue to run into this error 100% of the time?
    12-17-2012 08:13 PM
  13. George Eaves's Avatar
    Hey man, i need some help please sir. i used your method with poot and ministro, and it worked great until SU got updated(i think)then i lost root...I bought the virgin mobile pcd chaser for my son back in Nov..i rooted it easily,with your help,everything seemed to be fine until i tried to uninstall an app inTB, it said I did not have root.I am a little savvy,i've rooted several phones with just about every method out there and i've never lost root...I've tried just about everything,(rooting again,uninstalling then reinstalling,update.zip from su,etc.)After i run poot now, it says that the path was /system/sbin instead of /system/xbin as expected...can you offer any advice or expertise please sir .Thanks.
    12-21-2012 09:18 PM
  14. DaveM6's Avatar
    Ok, so just to confirm. Before I buy the Chaser for my son, it can easily be rooted without a PC, has a functional CWM recovery, and possible roms being worked on?
    12-30-2012 10:42 AM
  15. nightmarishlyy's Avatar
    Would it be possible for someone to provide a more detailed description of how to do this? The only reason I really want to root my PCD Chaser is to remove programs I'll never use that can't be deleted otherwise. Please, please, can someone explain this. I have no idea how to do it, and I'm afraid I'll ruin my phone if I try it on my own.
    01-11-2013 08:46 PM
  16. Jeremiah Crane's Avatar
    Worked great! Got root on my chaser. THX!!
    01-16-2013 03:16 PM
  17. Billy Caldwell's Avatar
    Worked like a charm. Easy as hell to root my VM Venture in a matter of minutes. I downloaded both Ministro, and Poot to my micro sd card using my laptop I then inserted the sd card back into my venture..... Thank you guys so much.
    01-17-2013 03:55 PM
  18. Jason Kidd's Avatar
    where do I put these .apk's on my phone, and if I cant find a driver for chaser what driver do I download and how do I modify it so it will interact with my pc? I have downloaded HTC, LG, and ZTE drivers to no avail ( and I also do not no how to modify these drivers! )
    01-20-2013 03:15 PM
  19. Luann Smith's Avatar
    No working at all there no way to understand install the honest root. Or even install one
    02-02-2013 12:40 PM
  20. gunna30's Avatar
    Neither poot apk or ministro will dwnloadn any suggestions
    02-17-2013 08:19 PM
  21. Zach1711's Avatar
    Wtf!?!?! I can't download this onto my phone it keeps saying that download failed. Do I need to do this from a PC??
    02-26-2013 08:56 PM
  22. Imnutsnj's Avatar
    SMH

    Sent from my Jelly Bean flavored HTC DROID DNA
    02-26-2013 09:31 PM
  23. wackyhardcore's Avatar
    Thank you so much!
    03-15-2013 10:57 PM
  24. KLeigh24's Avatar
    ... this disn't work for me. is there a youtube video some where that can help me root my chaser?
    03-17-2013 03:29 PM
  25. davidargernt0628's Avatar
    Worked like a charm on the Chaser! Downloaded the apks to PC, dragged them onto SD card, used ES Explorer to install them, clicked on Poot and was rooted...took about a minute. Now I'm wondering if I can flash Jelly Bean onto this cheap little phone! Anyone tried yet?
    03-21-2013 05:25 PM
102 12345

Similar Threads

  1. [ROOT] Virgin Mobile Security Update Now Rooted!!! Thanks jcase!!
    By JerryScript in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 277
    Last Post: 04-06-2014, 11:19 AM
  2. s off and rooting virgin mobile wildfire s cdma
    By matthewbarakat in forum New to the Forums? Introduce Yourself Here!
    Replies: 2
    Last Post: 10-02-2012, 08:29 AM
  3. how to root virgin mobile intercept 2.2.2
    By nick nexus s 4g in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 04-18-2012, 09:30 PM
  4. Would liek to root the LG Optimus V (from virgin mobile)
    By droid4life2012ME in forum General Help and How To
    Replies: 12
    Last Post: 08-03-2011, 01:57 AM
  5. Virgin Mobile Does NOT Want Us To Root
    By JerryScript in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 44
    Last Post: 06-17-2011, 07:01 AM
LINK TO POST COPIED TO CLIPBOARD