1. pwngmike's Avatar
    Well I was trying to flash a rom and the first thing i did was wipe data. i then tried to flash the rom and it aborted saying it was (bad). I did some playing around by formatting the sd and wiping things individually (mounts and storage), Nothing worked. Now when i boot normally it says this line

    Fastboot mode started
    udc_start()

    and thats it. it will not respond and im not sure what to do. Any fix?
    06-06-2013 12:14 AM
  2. skurtov's Avatar
    You can't get back into recovery to flash a new rom can you?
    06-11-2013 08:05 AM
  3. pwngmike's Avatar
    i can get into recovery fine. its just that it always aborts during install
    06-13-2013 03:28 AM
  4. skurtov's Avatar
    You do have a compatible Rom right? If so, and it's still doing it try flashing another refinery through fastboot

    Sent from my One S using Tapatalk 2
    06-26-2013 11:04 PM
  5. Chandan Sondhi's Avatar
    I also have the same problem...I have a Xperia SP..I was installing a new rom..i wiped off everything and deleted the system and everything and in the last installling step of CWM i found that i forgot to put the rom in my sd card and now when i start the phone it is stuck at sony logo and i can't go into recovery...only into fastbootmode...please help me with a solution....
    10-19-2013 05:53 AM

Similar Threads

  1. GBCoid and gameboid not working!!
    By matti861#AC in forum HTC EVO 4G
    Replies: 2
    Last Post: 10-06-2010, 09:34 PM
  2. USB Tethering with EVO and Froyo not working
    By drudawg in forum HTC EVO 4G
    Replies: 12
    Last Post: 08-04-2010, 09:56 AM
  3. rooted and gps not working
    By tntdroid in forum Motorola Droid Rooting, ROMs and Hacks
    Replies: 2
    Last Post: 07-08-2010, 09:31 AM
  4. Stock 2.1 News and Weather Not Working
    By stealthdroid in forum Motorola Droid
    Replies: 20
    Last Post: 06-19-2010, 03:31 PM
  5. Locale and Astrid not working
    By emooney in forum HTC Hero
    Replies: 0
    Last Post: 10-20-2009, 11:24 AM
LINK TO POST COPIED TO CLIPBOARD