1. dark_samus's Avatar
    this is actually a very simple fix

    new method:
    flash the unbrick.zip from this link http://www.mediafire.com/download/ar...d2/Unbrick.zip

    old method:
    first you need a recovery with ADB don't worry if you don't there are working flashable recovery zips to the newest TWRP recoveries and they have ADB so once you have your recovery flashed you need to install the android SDK and learn how to use ADB (there are several guides across the internet I won't be providing one) then just type in

    adb shell flash_eraseall /dev/mtd/mtd8
    adb reboot recovery

    if it throws an error like "not found" then you'll need the flash_eraseall binary I will provide the binary then it's simply

    adb shell mount -o remount,rw / /
    adb push flash_eraseall /sbin/
    adb shell chmod 755 /sbin/flash_eraseall
    adb shell flash_eraseall /dev/mtd/mtd8
    adb shell flash_eraseall /dev/mtd/mtd9
    adb reboot recovery

    that should get you out of the loop (Note: on first boot it will boot to recovery this is normal from recovery reboot normally)

    flash_eraseall binary: flash_eraseall

    figured this thing needed a video and I was testing out my recording/teaching skills so tell me how you like it

    Credits: zefie, he was an optimus V user and came up with this fix originally
    bigsupersquid, for making a thread and reposting the info in an easier to find place

    EDIT: seems that you also need to format mtd9 as well guide updated
    jccjr1982 likes this.
    07-19-2013 01:03 PM
  2. yondero's Avatar
    Thank you for your post
    could you please help my find the problem with my phone
    I follow your instructions but I fail at
    adb shell flash_eraseall /dev/mtd/mtd9
    it says
    /dev/mtd/mtd9: no such file or directory
    is it that I might have erased by mistake, if so how do I restore this partition.
    08-24-2013 10:14 PM
  3. jccjr1982's Avatar
    Had to install TWRP first, since my phone wouldn't appear on "adb devices" with Bobzhome's recovery
    Link to TWRP for Optimus Slider: [Team Gelato][Recovery][TWRP][Slider/Q]Team Win recovery! - Android Area51

    After that, your instructions worked like a charm.... Thanks!
    09-06-2013 03:38 PM
  4. Toybitz Odniplu's Avatar
    i cant fix to my phone pls help... my pc cannot recognize my phone because my phone looping factory setting shutdown repeatedly, i cant use vol-up+power cause it begin to looping again... pls help...
    05-19-2014 05:01 AM
  5. John Shaluly's Avatar
    I have the same kinda problem. Only this is not your typical boot loop. It only happens when you plug in a usb cable. Clockwork Mod works fine until you plug in a cable. I thought it was the usb drivers until I just plugged in a power cable and it did the same thing. I'm hoping that if I put unbrick.zip on the sd card with another phone and put the card back into the slider it will work. Keep your fingers crossed!!
    06-08-2014 09:28 AM
  6. jeffh's Avatar
    I just attempted to make my first nandroid backup. I have a Samsung Galaxy Note 3 on Verizon. I installed clockworkmod recovery, pressed the one click backup button, the phone started rebooting as the instructions said it would, but instead of rebooting, I got: Secure Fail: Recovery, a yellow triangle, and System Software not authorized by Verizon Wireless was found on your phone. Please turn off your phone and go to the nearest Verizon Wireless store for help. I tried rebooting into safe mode, but I always come back to here. If this is not the right place for the question, please point me in the right direction. I've been unable to find a support like for clockworkmod.
    06-25-2014 06:18 AM
  7. webuhrer's Avatar

    thanks cantos(XDA) on forum Boot loop - unable to boot to recovery

    fastboot erase cache
    fastboot reboot

    12-21-2015 09:10 AM

Similar Threads

  1. Battery draining issue after 4.2.2 update
    By Spunjer in forum Samsung Galaxy S4
    Replies: 23
    Last Post: 09-15-2014, 07:12 AM
  2. Calling from the Lock Screen via Bluetooth
    By CrossClown in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 02-23-2014, 02:51 PM
  3. Transfering data from one Nexus 4 to another
    By deiviuxs in forum Google Nexus 4
    Replies: 4
    Last Post: 07-20-2013, 12:32 PM
  4. Replies: 2
    Last Post: 07-19-2013, 11:48 AM