1. Matthew Smith14's Avatar
    I Cannot find a way to fix it.
    The Phone is Supposedly rooted had CWM And is running custom rom EngdroidQ
    After Installing CWM I tried to go back to stock rom and it got stuck in a recovery boot loop. It would boot straight into recovery.
    I had to use recv8.zip to break to recovery loop. Great i was able to get into the custom rom again.
    Now when i try to start over i cannot root because the exploit i used say "permission denied" and flash image does the same when i tried to put cwm or twrp back on.
    Also the Wifi seems to have decided to stop working. gets stuck on obtaining ip address.
    im lost please help thanks.
    04-14-2014 04:29 PM

Similar Threads

  1. HTC ONE (M80) headphone jack problem
    By tony vang in forum HTC One M8
    Replies: 42
    Last Post: 10-06-2015, 05:41 PM
  2. Replies: 2
    Last Post: 04-15-2014, 03:22 PM
  3. 4.3 microsd problems
    By Mike Mannion in forum Samsung Galaxy SIII I9300
    Replies: 2
    Last Post: 04-15-2014, 03:05 AM
  4. Nexus 5 screen problem
    By Muhammad Hamza Tariq in forum Google Nexus 5
    Replies: 3
    Last Post: 04-14-2014, 11:55 PM
  5. S4 firmware problem!!
    By vishal khatri in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 0
    Last Post: 04-14-2014, 09:58 AM