1. dandyhandyandy's Avatar
    So here it is. I used this permanent rooting process on my optimus v. Everything went great except that superuser wouldn't update from the phone. So I looked around to figure out how to flash the update and ended up screwing the phone up. I cannot use debugging mode. USB mode will only work if debugging is turned off. They absolutely will not work together. Any idea on how to fix this?
    10-15-2011 12:00 PM
  2. watskyhotsky's Avatar
    thats how it is on my phone with every rom i tried.

    and on 2 other OVs i rooted and ROM'd

    i thought it was normal. usb debugging always worked when I needed it, i just had to turn it off to access the SD card directly from the PC.

    didnt seem to be an issue. you might be overreacting
    10-15-2011 04:32 PM
  3. dandyhandyandy's Avatar
    Is it a problem if debugging never works?

    I used to get the usb mode and debugging icons but not so anymore. Debugging doesn't work at all.
    10-16-2011 12:23 PM
  4. LeslieAnn's Avatar
    Debugging is meant to enable ADB.
    USB mode is meant for use as an external drive.

    They aren't supposed to work at the same time, though you can access the usb through ADB with the right command.

    For some reasons, some phones do have issues with ADB/debugging. On those phones, turning the phone off sometimes allows ADB to work.
    dandyhandyandy likes this.
    10-16-2011 04:20 PM
LINK TO POST COPIED TO CLIPBOARD