1. magus7091's Avatar
    I've searched all over the web for this and have found many others having the same or similar issues but mostly with other phones, and have yet to find a solution.

    A friend of mine has a bluetooth enabled car stereo and is running BACKside IHO on her phone (thanks to me ) and is having the following issue.

    Phone calls work perfectly, bt streaming from stock music app works perfectly as do avrcp commands, however all other audio streams are silent. The car recognizes that bluetooth audio is streaming (display shows "streaming audio" ) and the phone shows audio as connected. Uncheck media audio in bluetooth settings and car displays "no bt audio player", song continues playing through the phone's speaker. Recheck and car shows streaming audio again, but it's silent.

    So essentially what's happening is the phone is sending a silent stream for anything but the stock music player. Anyone else having this issue, or any fixes?

    Sent from my LG-VM670 using Android Central Forums
    06-06-2012 08:05 AM
  2. ScatterBrained's Avatar
    Make sure the bluetooth is connected to the phone audio as well. Go to settings>wireless& network settings>bluetooth settings>bluetooth devices>long press the name of the connected bluetooth device, select options on the pop up and make sure the box is checked for phone.
    06-06-2012 03:07 PM
  3. magus7091's Avatar
    It is, one of the "workaround" fixes suggested was to toggle airplane mode but no love. I don't know if the problem is the bluetooth stack, audio library or what else it could be though.

    Sent from my LG-VM670 using Android Central Forums
    06-07-2012 08:17 AM
LINK TO POST COPIED TO CLIPBOARD