1. Lions2's Avatar
    I tried to re-flash the CM11 4.4.4 kitkat for the OV. but every time I try to flash, it says ''E:error executing updater binary'' I'm using the latest TWRP that bigsupersquid made. I've tried deleting the ''assert'' lines in updater-script.
    I've googled and saw that others were having similar problems flashing CM11. can anyone help?

    Posted via Android Central App
    06-30-2014 10:38 PM
  2. Kelly Burby's Avatar
    I tried to re-flash the CM11 4.4.4 kitkat for the OV. but every time I try to flash, it says ''E:error executing updater binary'' I'm using the latest TWRP that bigsupersquid made. I've tried deleting the ''assert'' lines in updater-script.
    I've googled and saw that others were having similar problems flashing CM11. can anyone help?

    Posted via Android Central App
    Hmm... that looks weird !! are you sure you are following all the correct steps required to the flash the CM11 ??? Why i am asking this is because still I guess the CM11 4.4.4 is not available instead of it CM11 4.4.2 is ...... !! I think the problem is some where else anyway Do one this have a look over the http://forums.androidcentral.com/lg-...timus-s-v.html . I guess its enough to help you with ..... flashing !! let me know if you encounter any issue on that...
    07-01-2014 12:37 AM
  3. Lions2's Avatar
    Hmm... that looks weird !! are you sure you are following all the correct steps required to the flash the CM11 ??? Why i am asking this is because still I guess the CM11 4.4.4 is not available instead of it CM11 4.4.2 is ...... !! I think the problem is some where else anyway Do one this have a look over the http://forums.androidcentral.com/lg-...timus-s-v.html . I guess its enough to help you with ..... flashing !! let me know if you encounter any issue on that...

    Not that one. XD This one right here. http://forums.androidcentral.com/opt...c-4-4-4-a.html

    Just now I tried flashing it in phliz cwm recovery. It looked like it was working but then it said something about changes not made in the ''metadata'' folder. And then a Status 7 error.

    Posted via Android Central App
    07-01-2014 12:50 AM
  4. Kelly Burby's Avatar
    Not that one. XD This one right here. http://forums.androidcentral.com/opt...c-4-4-4-a.html

    Just now I tried flashing it in phliz cwm recovery. It looked like it was working but then it said something about changes not made in the ''metadata'' folder. And then a Status 7 error.

    Posted via Android Central App
    hmmm... look I am not confirmed about this ROM because, it give me some sort of yuck feel, can't tell you exactly but ....... I am bit confused about the ROM thing....
    07-01-2014 01:07 AM
  5. Lions2's Avatar
    hmmm... look I am not confirmed about this ROM because, it give me some sort of yuck feel, can't tell you exactly but ....... I am bit confused about the ROM thing....
    Alright. Thank you for trying to help though. XD

    Posted via Android Central App
    07-01-2014 01:11 AM
  6. badblue1__'s Avatar
    Why did'nt you post your question in bigsupersquid's rom thread?
    You have a much better chance of getting on the right track posting in the appropriate thread.
    07-01-2014 10:57 PM
  7. Alex Khassapov's Avatar
    I had the same problem. Installing openrecovery-twrp-2.7.1.1 fixed it!
    08-20-2014 11:17 PM

Similar Threads

  1. Three annoying issues with Kitkat 4.4.2 update - Galaxy S3
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 10-27-2014, 03:28 PM
  2. HTC ONE issues after 4.4 update - No sound on just the video
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-16-2014, 11:50 PM
  3. Axess tablet error message
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-09-2014, 08:50 PM
  4. Viber problem after kitkat update
    By 3m1100 in forum LG G2
    Replies: 1
    Last Post: 07-02-2014, 12:42 PM
  5. Replies: 3
    Last Post: 07-01-2014, 09:26 PM
LINK TO POST COPIED TO CLIPBOARD