04-09-2012 08:34 PM
100 123 ...
tools
  1. gfurr24's Avatar
    Anyone else experiencing horrible battery drain? I can barely get 10 hours out of my phone, even when I barely use the phone. I would have expected a 1500mah battery to perform better than this! I also notice that the phone will heat up while just sitting in my pocket. Never experienced this with any other Android phone before. Please comment and let me know if this is happening to you as well.
    02-03-2011 09:54 AM
  2. Cyber Warrior's Avatar
    You may have a fualty battery but you can try things like lowering the screens brightness and changing how often apps and widgets update, turning off wifi and Bluetooth, if your phones constantly searching for a network connection. Check your battery status... in Settings .....at the end of the day and see what's using up the most juice.
    02-03-2011 11:32 AM
  3. gfurr24's Avatar
    You may have a fualty battery but you can try things like lowering the screens brightness and changing how often apps and widgets update, turning off wifi and Bluetooth, if your phones constantly searching for a network connection. Check your battery status... in Settings .....at the end of the day and see what's using up the most juice.
    I dont think its a bad battery because its the same way on my girlfriends optimus. I think its just the phone itself. The largest % use on battery use is Cell standby.
    02-03-2011 12:29 PM
  4. greenmonster's Avatar
    It appears that the Optimus V suffers from the same GSM/CDMA auto prl cell standby bug that affects the Evo's battery life.

    To check if this bug is affecting your phone, go to AboutPhone -> BatteryUse -> CellStandby and check to if there is an entry for "Time without a signal". If your phone has a solid signal to Virgin Mobile at all times, it will read 50 percent.

    To fix the issue, dial *#*#4636#*#* and it will load the testing screen. You do not have to press call. Select phone information.

    My understanding of the bug is that even though the preferred network is set to "CDMA auto (PRL)", it is actually set to "GSM/CDMA auto (PRL)" because of a display bug.

    The fix is to press Menu and then "Select radio band". The process will then force close. Go back to Phone info and select "CDMA only" and then select "CDMA auto (PRL)".

    To verify that this fixes the issue, charge your phone to reset the battery statistics. Unplug the charger and check back in an hour or so. It should no longer say time without a signal (assuming you are in an area with a strong signal strength). This should cut the cell standby battery usage in half. The fix is not permanent. If you reboot the phone, you will have to make the changes in the testing screen again.
    pre, tony5593, shitsucks and 2 others like this.
    02-03-2011 05:46 PM
  5. randyist's Avatar
    I dont think its a bad battery because its the same way on my girlfriends optimus. I think its just the phone itself. The largest % use on battery use is Cell standby.
    Did you ever get a popup message on the phone saying that the "Phone is roaming" ..and it will let you click Yes or No.. and if you clicked "no", your phone could be using a ton of battery, connecting to a far tower, instead of roaming on a closer (another network's) tower.

    How good is the signal meter and does it says 1x EV , etc?
    02-03-2011 05:47 PM
  6. melim70's Avatar
    It appears that the Optimus V suffers from the same GSM/CDMA auto prl cell standby bug that affects the Evo's battery life.

    To check if this bug is affecting your phone, go to AboutPhone -> BatteryUse -> CellStandby and check to if there is an entry for "Time without a signal". If your phone has a solid signal to Virgin Mobile at all times, it will read 50 percent.

    So you're saying that if "Time without a signal" is 50% (which mine always is), then the bug is not the issue? 'Cause my battery life still stinks.
    02-03-2011 08:50 PM
  7. gfurr24's Avatar
    Cool, I will try that because even though i havent dropped from 3g to 1x since ive had the phone, i have noticed that cell standby was a little too high in the battery usage. I will try the method that greenmonster posted.

    One quick question about this step:

    The fix is to press Menu and then "Select radio band". The process will then force close. Go back to Phone info and select "CDMA radio" and then select "CDMA auto (PRL)".

    Do you mean "CDMA Only" when you say "CDMA radio" in this step?
    02-03-2011 08:52 PM
  8. greenmonster's Avatar
    So you're saying that if "Time without a signal" is 50% (which mine always is), then the bug is not the issue? 'Cause my battery life still stinks.
    If you are seeing the 50% time without a signal, I think the bug is affecting you and that you should give it a try. If it doesn't work, just reboot the phone. The setting is not permanent. You will have to do it each time you reboot the phone.
    rcsrich likes this.
    02-03-2011 09:22 PM
  9. greenmonster's Avatar
    Do you mean "CDMA Only" when you say "CDMA radio" in this step?
    Yup, that is what I meant. Let me know if it works for you as well. I no longer need to worry about the battery over the course of a day. A reset will undo the change so you have to do it each time you boot up.
    02-03-2011 09:28 PM
  10. gfurr24's Avatar
    Attachment 6137 This is what mine says when I go to my Cell Standby. I dont think its a drain because of not having a signal, but I do think that 40% battery use bc of cell standby is still high. On all of my past Android phones (G1, MyTouch, Cliq, Nexus One) the Display was always what took up the most of the battery %, not Cell Standby.
    02-03-2011 09:35 PM
  11. Phaise's Avatar
    Check in your running applications for "WHERE".

    Their app and widgets massacred my battery. Without any of their widgets running and with the where app completely off Ive been able to get a solid 2 days out of the V. With it on Im lucky if I get 6 hours.
    02-04-2011 01:53 PM
  12. melim70's Avatar
    If you are seeing the 50% time without a signal, I think the bug is affecting you and that you should give it a try. If it doesn't work, just reboot the phone. The setting is not permanent. You will have to do it each time you reboot the phone.
    Thanks, I will try it, once the damn thing is off the charger. Again.
    02-04-2011 09:41 PM
  13. melim70's Avatar
    Check in your running applications for "WHERE".

    Their app and widgets massacred my battery. Without any of their widgets running and with the where app completely off Ive been able to get a solid 2 days out of the V. With it on Im lucky if I get 6 hours.
    I keep turning it off, and it keeps turning itself back on. How do I get it to *stay* off?
    02-04-2011 09:45 PM
  14. 1oddmanout's Avatar
    So, what is a normal range? I did this today, and over 8 hours it says "time without a signal 23%".
    02-05-2011 12:01 AM
  15. idbl_fanatic's Avatar
    I keep turning it off, and it keeps turning itself back on. How do I get it to *stay* off?
    Uninstall it!! That's what I did
    02-05-2011 12:26 AM
  16. Phaise's Avatar
    Uninstall it!! That's what I did
    Unless he roots hes not going to be able to uninstall the crapware that comes preinstalled.

    Make sure you go into running applications and kill it, and that your not using any of their services. (If you have any WHERE widgets on the homescreen, such as the weather, kill that too)


    Then dont touch the WHERE, Dont even Look at WHERE, dont even think about Looking at WHERE, (STOP THINKING ABOUT IT NOW!!) cause if you do that crap will turn on your GPS and use it NON-STOP until you have no battery.
    tthoma likes this.
    02-05-2011 05:05 AM
  17. danhalen's Avatar
    Thanks for posting the fix. I this was my first "smart phone" and i just figured i had crappy battery life. It was really bugging me that it showed that i was at like 56% when i always had service. I definitely noticed that my battery life has improved.
    02-05-2011 12:13 PM
  18. joshua.worth's Avatar
    Idk about this theory my battery life seems normal
    02-05-2011 08:28 PM
  19. melim70's Avatar
    Unless he roots hes not going to be able to uninstall the crapware that comes preinstalled.

    Make sure you go into running applications and kill it, and that your not using any of their services. (If you have any WHERE widgets on the homescreen, such as the weather, kill that too)


    Then dont touch the WHERE, Dont even Look at WHERE, dont even think about Looking at WHERE, (STOP THINKING ABOUT IT NOW!!) cause if you do that crap will turn on your GPS and use it NON-STOP until you have no battery.
    Yes, *she* has not rooted her phone because she is cautious is still trying to learn Android basics.

    As far as WHERE, I have no idea how it opened in the first place but is had stayed dead since I killed it last. Thanks for the laugh.


    Back to the bug fix...didn't seem to do much for my battery.
    02-06-2011 12:38 PM
  20. joshua.worth's Avatar
    Yeah I've got all the same signs and battery drain seems normal and this battery lasts much longer than that of my BlackBerry Style 9670.

    Edit: Okay I obviously use the phone too much and the battery is great under those conditions. But ehen I'm at work and the phone is in my pocket I'm see massive battery drain. As a matter of fact it's dead by the time I get off work
    02-06-2011 01:14 PM
  21. pre's Avatar
    It appears that the Optimus V suffers from the same GSM/CDMA auto prl cell standby bug that affects the Evo's battery life.

    To check if this bug is affecting your phone, go to AboutPhone -> BatteryUse -> CellStandby and check to if there is an entry for "Time without a signal". If your phone has a solid signal to Virgin Mobile at all times, it will read 50 percent.

    To fix the issue, dial *#*#4636#*#* and it will load the testing screen. You do not have to press call. Select phone information.

    My understanding of the bug is that even though the preferred network is set to "CDMA auto (PRL)", it is actually set to "GSM/CDMA auto (PRL)" because of a display bug.

    The fix is to press Menu and then "Select radio band". The process will then force close. Go back to Phone info and select "CDMA only" and then select "CDMA auto (PRL)".

    To verify that this fixes the issue, charge your phone to reset the battery statistics. Unplug the charger and check back in an hour or so. It should no longer say time without a signal (assuming you are in an area with a strong signal strength). This should cut the cell standby battery usage in half. The fix is not permanent. If you reboot the phone, you will have to make the changes in the testing screen again.
    Some folks over at HowardForums recommended the 'network' app:
    Network - Android app on AppBrain

    This may be a bit cleaner than entering *#*#4636#*#*
    hobbes99 likes this.
    02-07-2011 03:46 AM
  22. darrenb1988's Avatar
    Wow mine force closes on me when I try to enter Select radio band. I guess I am screwed.
    02-09-2011 11:38 PM
  23. Bigtuna00's Avatar
    Wow mine force closes on me when I try to enter Select radio band. I guess I am screwed.
    Read the steps again (this is supposed to happen).
    02-16-2011 01:24 AM
  24. BiafraRepublic's Avatar
    I tried this, but I immediately got knocked down to 2G 1xRTT so I switched back.

    Sent from my VM670 using Tapatalk
    02-16-2011 03:13 AM
  25. Micky5298's Avatar
    Just figured I throw this out there. Enabling airplane mode for about 15 seconds seems to have the same effect. Much easier then going into any settings. Try it and report back please.

    Sent from my VM670 using Tapatalk
    02-16-2011 11:39 AM
100 123 ...
LINK TO POST COPIED TO CLIPBOARD