1. mgnet's Avatar
    I keep getting an error that says either my email address or password is incorrect, but I have made sure that everything is correct...

    What can be wrong ?
    02-08-2011 02:29 PM
  2. joop1987's Avatar
    My only works through 3G and not on WIFI.

    I got it to work with the following manual settings:

    Incoming server settings
    IMAP Server: imap.mail.yahoo.com
    port: 143
    Security type: none

    Outgoing Server Settings
    SMTP Server: smtp.mobile.mail.yahoo.com
    Port: 587
    Security type: none
    Require Sign In. Checked
    Username: <Your user name>
    Password: <your password>
    02-08-2011 04:20 PM
  3. eggFuJON's Avatar
    Are you using POP3 or IMAP settings? If you're using one then try the other. The right one may be IMAP, though.
    02-08-2011 04:20 PM
  4. danaruss's Avatar
    Mgnet, I was having the same issue as you. I tried the settings suggested by joop1987 (many others online suggested those as well) but they did NOT work for on my Optimus V default email app.

    This IS what was successful for me:

    Incoming Settings
    --------------------
    username: <username>@yahoo.com
    password: <your password>
    IMAP server: android.imap.mail.yahoo.com
    port:143
    security type: none
    IMAP Path Prefix: <leave blank>

    Outgoing settings
    -------------------
    SMTP server: smtp.mail.yahoo.com
    Port: 587
    Security Type: none
    Require Sign-in: checkbox checked
    username: <username>@yahoo.com
    password: <your password>

    Hope this works for you too.
    02-19-2011 10:43 AM
  5. joshua.worth's Avatar
    Yahoo gives you the imap settings on there site
    02-19-2011 12:27 PM
  6. 1stGenRex's Avatar
    These settings worked for me, while the old ones did not.

    Setting up IMAP on your mobile device | Yahoo! Mobile Help
    03-16-2011 10:00 PM
  7. stevek28's Avatar
    Thanks. Your directions were the only one that worked
    08-30-2011 11:18 AM
  8. riggerman's Avatar
    Or you can just use the Yahoo mail app.
    08-30-2011 01:16 PM
  9. Noumenon's Avatar
    Or you can just use the Yahoo mail app.
    The yahoo app is really bad. I couldn't get my yahoo mail to work on the stock OV unless I had yahoos terrible app. When I upgraded ROMs I was able to use the Android email app without having to change any settings.
    08-31-2011 07:00 AM
  10. gnarlyone's Avatar
    having issues setting up yahoo account
    incoming works ok
    outgoing does not...mail will not send

    outgoing settings

    smtp.mail.yahoo.com
    port 465
    ssl

    using motorola triumph phone
    accepts the outgoing settings but will not send out the mail
    10-08-2011 09:23 AM
  11. Bluntsworth's Avatar
    The yahoo email app is actually bad *** for me. I have 3 different accounts and all my mail arrives quick style through 3G but I don't know about wi fi though. I'm using mrg's build.
    10-08-2011 05:41 PM
  12. kd5wef's Avatar
    This setup worked on my Motorola Triumph. Thanks
    09-23-2012 10:18 PM
  13. camilop's Avatar
    Mgnet, I was having the same issue as you. I tried the settings suggested by joop1987 (many others online suggested those as well) but they did NOT work for on my Optimus V default email app.

    This IS what was successful for me:

    Incoming Settings
    --------------------
    username: <username>@yahoo.com
    password: <your password>
    IMAP server: android.imap.mail.yahoo.com
    port:143
    security type: none
    IMAP Path Prefix: <leave blank>

    Outgoing settings
    -------------------
    SMTP server: smtp.mail.yahoo.com
    Port: 587
    Security Type: none
    Require Sign-in: checkbox checked
    username: <username>@yahoo.com
    password: <your password>

    Hope this works for you too.
    Thanks a lot! This worked for me too. HTC Inspire 4G.
    10-03-2012 07:17 PM
  14. Christopher Petrarca's Avatar
    It worked for me
    Thanks
    01-06-2013 02:24 PM
  15. Arjun Kv's Avatar
    THANX A LOT...it worked for me...
    02-18-2013 11:15 AM
LINK TO POST COPIED TO CLIPBOARD