1. Lostar's Avatar
    Last week my S6 took an unfortunate plunge into a bucket of bleach water (very diluted). It was fetched in the speed of a mother cheetah rescuing her drowning cub and I immediately turned it off. Within the hour I foolishly figured it would be safe to plug in after being emboldened by some YouTube water test videos that convinced me that 10 minutes underwater is recoverable (so a half of a half second would be no big deal right? riiiight?) When I boldly plugged in my device the screen went to the charging battery logo which quickly filled up and startled me with nasty purple-y artifacts on the bottom third of the screen. I figured I fried it at that point but I didn't give up on it. I removed the SD card finding the inside pretty wet (so the indicator was an obvious angry red) and then noticed that foggy halo inside the camera lens. That brief dip made my phone feel like it was more sponge then ...whatever beautifully glossy plastic this is made from. I let it sit on top of my radiator (it's not too hot, it's cased in a wooden box) since it dries out my hands every winter so nawt a drop of humidity is anywhere around. I swear I am getting to the Gear VR relevant point. After a few days I checked the halo which had faded. Returning my SD card back in tray I booted up my phone and was greeted with a working system. Well ....mostly.

    My phone works just as it did before. It charges without complaint. The back button still lags but that's been happening well before the water damage. I thought I'd set it into my Gear VR today but I learned that this is one function that did not seem to survive the accident. Instead of getting any recognition like the chime or the screen going black before loading to home I get nothing other than the LED buttons flashing on. The screen remains on whatever window it was on before I plugged it in. Again, it charges fine, so can it still be a micro usb issue? I have tried to factory reset my phone after simply uninstalling all the occulus apps and clearing the cache did not help. I also tried taking a tiny brush with a bit of rubbing alcohol to the port in case any tiny debris was causing an issue. Also, I am pretty sure it is my phone causing the issue since I tried another s6 which worked with the Gear VR just fine. Has my luck ended? If so, is there a reputable place to sell a "water damaged" s6? Is there anything else I should try?
    01-30-2016 05:19 PM
  2. Lostar's Avatar
    Is there any physical elements to how the gear vr hooks to the phone differently than how it hooks to the charger? Is there a piece of the motherboard that was only depended upon by the gear vr making it to where this is the only functionality that was lost? Or could it be something in the software since I had to crudely uninstall and delete my cache and factory reset it? Either way it is not prompting to instal the software when I connect it.
    01-30-2016 08:15 PM
  3. Lostar's Avatar
    I was thinking perhaps I could bypass the "requirement for the phone to recognize being plugged into the VR. Is there a place I can download the installation wizard?
    02-02-2016 10:07 PM
  4. Lostar's Avatar
    FML Seriously. I give up.
    02-05-2016 04:37 PM

Similar Threads

  1. Text message notification on phone not going away
    By techyforyou in forum ASUS ZenWatch 2
    Replies: 2
    Last Post: 02-06-2016, 09:45 PM
  2. Replies: 1
    Last Post: 01-30-2016, 06:59 PM
  3. Why is my phone not turning on?
    By AC Question in forum HTC Desire 626
    Replies: 1
    Last Post: 01-30-2016, 05:04 PM
  4. Replies: 1
    Last Post: 01-30-2016, 04:43 PM
  5. Replies: 1
    Last Post: 01-30-2016, 03:49 PM
LINK TO POST COPIED TO CLIPBOARD