1. drinking12many's Avatar
    So I got the 7 edge sunday, got home popped it in the headset all the software asked to install etc..awesome... played with it for a bit decided to pop it out download some more stuff for it and play with it more later.

    So last night go to play with it pop it in, screen turns black for a few seconds and then goes back to normal phone home page. Tried rebooting it taking it in and out again etc. It makes the noise when I pop it in and the screen goes black every time then back to home page. I went to the occulus page it had instructions for what to uninstall and then said just pop it back in and it should ask to reinstall......mine did not. So I dont know how big a problem this will be but sadly I hope big enough they fix it otherwise I might have to wait to see if I can find the apk or something to reinstall it manually so far I have not yet though....Shame cause the little I played with it, seemed pretty cool and I was looking forward to trying some more stuff out otherwise I am very happy with the phone minus the removal of the IR blaster.
    03-17-2016 01:49 PM
  2. hokie_prof's Avatar
    I wonder if your headset is defective in some way? Can you take them back and get someone to test them with another phone or test your phone with a demo headset?

    I have the S7 Edge. Aside from one or two apps, my phone works fine with the headset.
    03-17-2016 02:03 PM
  3. drinking12many's Avatar
    UGGGG... Seriously 10 minutes after I posted this (spent over an hour fighting with it last night) I popped it in and boom...it asked to install software....figures. We will see if it works after it reinstalls.



    Update: full uninstall of software recommended by occulus and reinstalling it (when it finally asked too) fixed it.
    03-17-2016 02:06 PM
  4. hokie_prof's Avatar
    Glad it's working now. Have fun!

    Posted via the Android Central App
    03-18-2016 09:56 PM
  5. Harpreet Brar's Avatar
    I was facing the same situation as you.

    What I did was When we plug in the phone in gear vr, there is a small lock on off key on VR set, I turned it ON and plugged in the device and it worked.

    It was so simple and I formatted my whole phone 2 times for no reason. Gggggrrrrrr.. :/

    Glad it worked in the end.
    10-13-2016 01:44 AM
  6. mohamad nourdine's Avatar
    hey . what lock button . can u screenshot it plz .
    02-21-2017 03:40 AM
  7. Rodney Cron's Avatar
    Had same problem. Turns out if you don't use it for a while the updates don't get updated and it goes on blank what I did was uninstall all of it software and apps and when put phone in it started the install process. Ps dont uninstall your games content ect.
    05-07-2017 02:25 PM

Similar Threads

  1. (Wireless charging) - Can I overcharge my S7 Edge?
    By KahneFan in forum Samsung Galaxy S7 edge
    Replies: 1
    Last Post: 03-18-2016, 10:03 PM
  2. why did my keyboard stop working
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-18-2016, 10:57 AM
  3. Replies: 0
    Last Post: 03-17-2016, 01:29 PM
  4. Help - I cannot send or receive multimedia texts on my HTC ONE
    By gsoco in forum General Help and How To
    Replies: 0
    Last Post: 03-17-2016, 01:22 PM
LINK TO POST COPIED TO CLIPBOARD