1. willyumcr's Avatar
    I am in country code +66 and want to invite a friend in country code +1 who I know is on Whatsapp but doesn't show as a user. Also I don't show as a user on her Whatsapp. On my invite for some reason +66 was inserted on her phone number 1-503-XXX-XXXX and the same thing on her invite +1 was inserted on her invite to me +1-66-080-XXX-XXXX. When I look at the phone book there is no +66 just the +1. Only on the invite. Thanks for you help.
    08-16-2015 11:12 PM
  2. Rukbat's Avatar
    Try Settings/Device/Phone/More settings/Auto area code. Make sure that's blank.
    willyumcr likes this.
    08-16-2015 11:31 PM
  3. willyumcr's Avatar
    Hi. I went to settings/device but no phone setting. Not sure how to find Auto area code? Thanks I have a Doogee 310 with 4.4.2 Android
    08-17-2015 12:19 AM
  4. fablis's Avatar
    What's all this about area codes? WhatsApp uses mobile numbers not landline numbers.
    08-17-2015 01:00 AM
  5. fablis's Avatar
    Forget my last message, I can see that WhatsApp uses area codes after all, however it should pick this up automatically, it did with mine.
    08-17-2015 01:13 AM
  6. willyumcr's Avatar
    OK, looks like I got it taken care of. Not sure exactly but the problem seemed to be in the phone book when I input the country code. I was under a VPM and not sure if that was why it kept putting the +66 in front. Anyway thanks for your response Rukbat. It is working now.
    08-17-2015 06:41 AM

Similar Threads

  1. Why are my gallery photos mixed up?
    By AC Question in forum General Help and How To
    Replies: 6
    Last Post: 08-03-2018, 06:12 PM
  2. Replies: 1
    Last Post: 08-17-2015, 02:17 AM
  3. Why can't my phone turn on?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2015, 11:25 PM
  4. Replies: 1
    Last Post: 08-16-2015, 11:18 PM
  5. How do I get the microSD card out of my M9?
    By AC Question in forum HTC One M9
    Replies: 1
    Last Post: 08-16-2015, 11:09 PM
LINK TO POST COPIED TO CLIPBOARD