1. sawanpareek's Avatar
    Hi guy's , I am using samsung galaxy grand quattro I8552 , in this phone i was using web.whatsapp for my another whatsapp number in google chrome (by selecting request desktop site) . It was working well for 3-4 months , but since few days when i try to connect web.whatsapp in my mobile it automatically redirect me to whatsapp.com site instead of web.whatsapp . I removed cookies for this site from my mobile then it got connected with web.whatsapp , but when i try to connect it second time , again it redirect me to whats app main site.all time this happen with me. so the issue is - > if i delete cookies for web.whatsapp from my mobile chrome browser it allow me to connect web.whatsapp but only 1 time , if i close the browser and again open it then it again redirect me to whatsapp.com. whats happening there please solve it if you can.

    Thanks in advance
    03-30-2016 02:33 AM
  2. Laura Knotek's Avatar
    Have you tried a different browser such as Firefox?
    03-30-2016 02:40 AM
  3. sawanpareek's Avatar
    NO , I am not familiar with other browsers , please give me a solution for chrome only , I have uninstall chrome and reinstall it with play store but problem is still same .
    03-30-2016 03:10 AM
  4. Laura Knotek's Avatar
    Sorry, I use other browsers, but i don't use WhatsApp Web. I'm checking to see if anyone else will be able to help.
    03-30-2016 03:16 AM
  5. dpham00's Avatar
    Have you updated chrome since the problem started if so, assuming that you did a backup of chrome, then reinstall the older version.

    Or if not try to roll back to thethe originversion that came with the phone.
    Laura Knotek likes this.
    03-30-2016 03:17 AM
  6. sawanpareek's Avatar
    yes dear i have tried it . I restored it's factory version , and then update it with latest version on google play . but nothing working , only after deleting cookies it allow me only one's to connect with web.whatsapp . com but second time it redirect automatically ( even if i have selected requested desktop site )
    03-30-2016 03:22 AM
  7. sawanpareek's Avatar
    Thank you , i am waiting for ...
    03-30-2016 03:29 AM
  8. lukhon's Avatar
    The same thing was also happening to me when I tried to use WhatsApp for the web in Chrome on my Galaxy Tab Pro even though request desktop site was enabled. This started after March 21.

    Today I got it to work again by clearing the Chrome browser cache (Settings -> Privacy -> Clear Browsing Data). I checked Browsing history, Cache, and Cookies, Site Data options.
    04-10-2016 07:02 AM
  9. Prof-Stof's Avatar
    Hello !
    Your problem is that you're using a mobile browser, to solve your redirect issue you need to switch the browser to the desktop mode by choosing the 3 dotes on top right on your browser app (Chrome) then choose Switch to Desktop Version.
    There you go
    07-01-2016 07:17 PM
  10. Aybek Ormanov's Avatar
    no use of desktop version,all the same(((
    08-15-2016 05:49 PM
  11. Alok Kumar Singh's Avatar
    there is a option "Request desktop site" when you click on right top side (three dot). Click on that and problem solved.
    10-27-2016 02:07 PM
  12. GalleGooo's Avatar
    there is a option "Request desktop site" when you click on right top side (three dot). Click on that and problem solved.
    Not solved, same issue for me. You check request desktop site as same result. Chrome redirect web.whatsapp to WhatsApp.com, no issues using Firefox or Dolphin
    12-25-2016 11:15 AM
  13. rutendo mavera's Avatar
    Fixed mine by enabling sites to allow Java scripts in 3dots>Settings>advanced and now my sites are working in desktop mode
    12-26-2017 10:57 AM
  14. tonygts's Avatar
    Fixed mine by enabling sites to allow Java scripts in 3dots>Settings>advanced and now my sites are working in desktop mode
    No, I tried it allowing Java scripts, but it didn't solve the problem! Still need to clear the cookie everytime before it can be redirected to web.whatsapp.com as posted by the original user @sawanpareek.

    Anyone has the solution to permanently solve this issue will be much appreciated.
    01-22-2019 12:28 PM
  15. Mini Ware's Avatar
    No, I tried it allowing Java scripts, but it didn't solve the problem! Still need to clear the cookie everytime before it can be redirected to web.whatsapp.com as posted by the original user @sawanpareek.

    Anyone has the solution to permanently solve this issue will be much appreciated.
    I also faced this problem but using incognito solved it! It works all the time.
    11-08-2019 07:34 AM

Similar Threads

  1. S7 Edge group messaging issues, what could be wrong?
    By AC Question in forum Samsung Galaxy S7 edge
    Replies: 4
    Last Post: 12-01-2016, 11:29 PM
  2. Replies: 4
    Last Post: 07-19-2016, 12:24 AM
  3. Screen sensitivity issue samsung s7 edge
    By wardster in forum Samsung Galaxy S7 edge
    Replies: 3
    Last Post: 04-01-2016, 11:42 AM
  4. Display issue: screen won't display what I'm typing?
    By atomicpower in forum Samsung Galaxy S7 edge
    Replies: 2
    Last Post: 03-31-2016, 11:23 PM
  5. Gmail app issues
    By michty_me in forum Nexus 5X
    Replies: 9
    Last Post: 03-30-2016, 03:43 PM
LINK TO POST COPIED TO CLIPBOARD