1. Jeferson Pess's Avatar
    Hey guys!

    Whatsapp now brings "Quick Reply" in the notifications!
    but its really annoying!
    in Marshmallow i could disable that, but now using Android Nougat i couldn't
    dunno if its a Whatsapp feature or Android Nougat feature...and how to disable that!!

    please, help me guys!
    Attached Thumbnails How to disable "Quick Reply"-screenshot_20160813-214609.jpg  
    08-13-2016 07:49 PM
  2. Abdul Rahim Mohamed's Avatar
    Try disabling in Settings -> Sounds & Notification - > App Notifications... Select WhatsApp and see if any of those disables it.
    08-30-2016 10:57 PM
  3. cdhowan's Avatar
    I too am looking for a method to disable the QUICK REPLY notifications that keep popping up on Android Nougat !
    if you stop complete notifications, then the phone stops making sound notifications also and one never gets to know that a Whatsapp Message has come!!

    Android Developers have to find a solution....

    It is most annoying when i am watching a movie (via screen mirroring) with my family and personal whatsapp messages keep flashing on top and then disappearing.....

    Anyone has any solutions ??
    03-02-2017 10:14 AM

Similar Threads

  1. Replies: 3
    Last Post: 08-27-2016, 04:09 PM
  2. Vids from vudu to micro sd card
    By gobuckss1 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 08-19-2016, 08:16 AM
  3. Replies: 3
    Last Post: 08-14-2016, 04:37 PM
  4. Is there a way to add the Uber Partner app to Android Auto?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 08-14-2016, 12:00 AM
  5. Replies: 1
    Last Post: 08-13-2016, 06:59 PM
LINK TO POST COPIED TO CLIPBOARD