1. Android Central Question's Avatar
    I updated my Xiaomi A1 from Android 8.1 to 9. After the update, I cannot connect to wifi (the device shows "try to connect" and then returns to "saved"). I tried with static ip, but nothing changed. Can anyone help me?
    01-12-2019 08:36 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Did you already try forgetting the wi-fi network and reconnecting?
    01-14-2019 03:40 PM
  3. Etiake's Avatar
    yes I tried and it did not resolve the problem.
    01-15-2019 04:03 PM
  4. B. Diddy's Avatar
    Does this happen on any wi-fi network, or just your home network? If it's only at home, try rebooting your router by unplugging its power for about 30 seconds.
    01-15-2019 04:10 PM
  5. Etiake's Avatar
    Unfortunatly I have no access to the router. We have a sort of host wifi connection in our building. From Android 7 and Android 8 this was not a problem. It is WPA2-Personal, 5GHz.
    01-16-2019 03:58 PM
  6. B. Diddy's Avatar
    Ok, but can you tell us if the problem also happens on other wi-fi networks, or just your home one? If it's just the home one, then we can narrow the issue down to that router.
    01-16-2019 10:54 PM

Similar Threads

  1. When i insert sd card in my android i
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 01-12-2019, 03:36 PM
  2. What happened to picture in picture with LG phones?!
    By Android Central Question in forum Ask a Question
    Replies: 3
    Last Post: 01-12-2019, 02:53 PM
  3. Faulty speaker or bad bluetooth connection?
    By greycobalt in forum Android Pie
    Replies: 1
    Last Post: 01-12-2019, 02:40 PM
  4. Replies: 1
    Last Post: 01-12-2019, 09:05 AM