1. joncenawordlife's Avatar
    Redmi note 7 pro

    Everything was perfectly fine until today when I booted into twrp to flash a new rom and forgot to copy the rom.zip.

    So from twrp itself I connected the usb cable to my Win10 PC, it detected my phone but in My computer/ Windows Explorer, phone wasn't showing up to copy the data from my pc.

    I tried different usb ports but same issue.

    I booted into phone os and then tried and then it showed into windows explorer.

    Its only that from twrp it isn't showing in explorer where earlier it used to show to copy files.

    What could be the reason? How to solve this.
    03-30-2020 05:01 AM

Similar Threads

  1. Google voice search results in a blank page
    By mikeinstlouis in forum Ask a Question
    Replies: 14
    Last Post: 04-12-2020, 10:16 PM
  2. Does data use default automatically to WiFi?
    By EndRacism in forum General Help and How To
    Replies: 5
    Last Post: 03-30-2020, 09:49 PM
  3. S20 Camera Hardware Issue?
    By Hpad in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 13
    Last Post: 03-30-2020, 09:26 AM
  4. Can't get USB file transfer working between windows 10 and Pixel XL3?
    By JaaayJ in forum Google Pixel 3 & Pixel 3 XL
    Replies: 3
    Last Post: 03-29-2020, 12:57 PM
  5. Replies: 10
    Last Post: 03-28-2020, 06:05 PM
LINK TO POST COPIED TO CLIPBOARD