1. Chuckroid's Avatar
    I have tried to root using thefredelement's guide, but failed to get the bootroot.img to flash correctly, leaving me hung at the batwings logo...

    I then followed the instruction by Phil Nickinson on flashing back to stock...
    I was able to follow all instructions and was informed at the command prompt that all operations had completed successfully.

    Upon trying to reboot the unit, after the relock operation, the unit now boots to the batwing logo with:

    Failed to boot LNX 0x0004
    Starting RSD mode 2

    I can no longer get into recovery or to the bootloader...

    Please help!!
    02-02-2012 11:24 AM
  2. Chuckroid's Avatar
    UPDATE: I was able to complete the Return to Stock and I'm now stuck at
    Honeycomb 3.0 HRI34..

    Anybody know of a way to sideload 3.2.4? HKI75?

    It says I'm activated and connected to Verizon, but so far have been unable to get a 3G connection reestablished...

    I'd really appreciate hearing from anybody... kinda feel on my own here.
    02-02-2012 03:40 PM
  3. guitardedhero's Avatar
    Can you boot up and maybe try factory reset from the settings menu? It will prolly wipe EVERYTHING but I'd at least try that and then start all over again. If you just unlocked then you prolly don't have anything on it anyway. Still a noob to android but I just wanna help you out, maybe you got it taken care of already...
    02-04-2012 01:51 PM
  4. Chuckroid's Avatar
    It's actually stuck at HRI39... which is pre-LTE so it doesn't recognize my 4G radio at all.

    It downloaded HRI66 once and went thru the install routine and failed

    Of course WiFi is working... but updates won't install (market updates are all sucessful)

    I really need help getting back to a stock LTE rom, or an LTE ICS rom...


    Please... anyone?

    What happened to AC?
    02-07-2012 09:00 AM
  5. Paul_1201's Avatar
    Check out this link:

    [Guide] Re-lock and Un-root **3G & 4G** Xoom - xda-developers

    I used it to restore to 3.2.6 (I think) when I got stuck at a boot loop when rooting over the weekend. These directions took me all the way back to stock and then I was able to root and install Bugless Beast.
    03-06-2012 08:16 AM
LINK TO POST COPIED TO CLIPBOARD