Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By Cyber Warrior
  1. Thread Author  Thread Author    #1  

    Default Disabling Autocorrect on ICS?

    Is there an option for this? I just upgraded my Nexus S to 4.04 and I can not find anywhere that stops it from autocorrecting my text messages. It's killing me, changing people's names to other words and such...I was able to disable it completely on the earlier OS. I went into settings / language & input / spelling correction but that didnt stop the autocorrect for texts. please help! And thanks in advance!
  2. #2  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,566 Posts
    Global Posts
    11,968 Global Posts

    Default Re: Disabling Autocorrect on ICS?

    Go to Language & Input... to the right of "Android keyboard" is an icon of volume sliders... press on the image/icon and turn off Auto Correction.
    mtbjeff likes this.
  3. Thread Author  Thread Author    #3  

    Default Re: Disabling Autocorrect on ICS?

    holy crap...thanks so much! I was ready to go all office space on my phone.
  4. #4  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,566 Posts
    Global Posts
    11,968 Global Posts

    Default Re: Disabling Autocorrect on ICS?

    LOL.... you're welcome.
  5. #5  

    Default Re: Disabling Autocorrect on ICS?

    Do you have a way to do this disabling on the Samsung SG2? No matter the fact that I have it unchecked, it still auto corrects. Thanks for any help you can give.

    Also, since the change over to Ice Cream Sandwich, when I text, it doesn't automatically correct the " i " and change it to capital I. Does anyone have any ideas on that? I've researched until I'm blue.
  6. #6  

    Default Re: Disabling Autocorrect on ICS?

    Quote Originally Posted by Coonbody View Post
    Do you have a way to do this disabling on the Samsung SG2? No matter the fact that I have it unchecked, it still auto corrects. Thanks for any help you can give.

    Also, since the change over to Ice Cream Sandwich, when I text, it doesn't automatically correct the " i " and change it to capital I. Does anyone have any ideas on that? I've researched until I'm blue.
    If your using a Galaxy S II it might have multiple keyboards installed i.e. Swype and Android.... You might check which keyboard you have running as each one will have its own auto correct setting.

    Sent from my MB865 using Tapatalk 2
    __________________________
    Galaxy Nexus and Toshiba Thrive
  7. #7  

    Arrow Re: Disabling Autocorrect on ICS?

    Coonbody,

    To fix the autocorrect in ICS on a Galaxy s2 (T989), this is what you do:

    To fix input method for Swype
    Go to Settings > Language and input > Swype (click on the settings button to the right of the Swype) > Preferences > Word Suggestion > Uncheck Auto-Correction

    To fix input method for Samsung Keypad settings
    Go to Settings > Language and input > Samsung Keyboard (click on the settings button to the right of the Samsung Keyboard) > Check (Enable) XT9 > XT9 advanced settings > Uncheck (disable) everything. If you later down the road want to make changes, you can enable 1 box at a time until you like the settings you have on your phone.


    To enable Auto-Capitalization in Swype
    Go to Settings > Language and input > Swype (click on the settings button to the right of the Swype) > Preferences > Check the Auto-Capitalization

    To enable Auto-Capitalization in Samsung Keyboard
    Go to Settings > Language and input > Samsung Keyboard (click on the settings button to the right of the Samsung Keyboard) > Check (enable) Auto-capitalization

    Hope this helped
  8. #8  

    Default Re: Disabling Autocorrect on ICS?

    My phone did an update or something and then my autocorrect went on and I like using your soul is wondering is there any way to put it back on I have an LG Android 4.0 4 its a memo phone so I'm not sure which one it is exactly but I would like to know how to put the correct back on
  9. #9  

    Default Re: Disabling Autocorrect on ICS?

    no such setting. But I figgered it out. It was predictive text I needed to turn off.
  10. #10  

    Default Re: Disabling Autocorrect on ICS?

    Yes, crap indeed. I consider auto-correction one of the more idiotic features invented, ever - especially when having it on by default.

    The Android keyboard does not respect the main disable setting under Language & Input (in Android 4.4) - was driving me crazy too!

Posting Permissions