1. SimonTVesper's Avatar
    I installed the 4.3 Jelly Bean update and now my connection is giving me trouble. Can anyone offer a solution or point me a thread where others have the same problems?

    Most web pages crash without loading all the way. I can't connect to my mobile hotspot. When I look at my RAM, it seems the phne is using 70-80% of max all the time. Other than that, I've had no issues. Any ideas?

    Posted via Android Central App
    01-26-2014 10:02 AM
  2. SimonTVesper's Avatar
    Forgot to add: along with the OS update was a Google update. Bunch of features I've never used before. I'll look into it to see if there's any connection.

    Posted via Android Central App
    01-26-2014 10:08 AM

Similar Threads

  1. problem with kies air
    By impas in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 01-30-2014, 11:45 PM
  2. HTC One Rooting and Unlocking Carrier
    By Steven Tanner in forum Rogers HTC One
    Replies: 1
    Last Post: 01-26-2014, 01:51 PM
  3. S4 keep shutting off and stuck on samsung logo
    By Louizel Lumpas in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 01-26-2014, 01:34 PM
  4. Internet connection via bluetooth phone
    By Colin Davidson in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 01-26-2014, 12:28 PM
  5. Samsung Galaxy Note 3 not using the normal sounds for locking and unlocking
    By Tommy Sebestyen in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 0
    Last Post: 01-26-2014, 08:50 AM
LINK TO POST COPIED TO CLIPBOARD