Results 1 to 3 of 3
  1. Thread Author  Thread Author    #1  

    Default Custom app not working post kitkat update

    Hi,

    Our friends have developed a custom flex android app. It was working fine in JellyBean.

    After I updated the Nexus 7(3G) to 4.4 KitKat, the app is not responding. I am trying to open the app and it says "Unfortunately app is not responding".

    We are unable to figure out the problem. Can anyone help ?

    Thanks,
    Sri
  2. #2  

    Default Re: Custom app not working post kitkat update

    Is that app compatible with Android 4.4?
  3. #3  
    UJ95x's Avatar

    Posts
    5,501 Posts
    Global Posts
    5,580 Global Posts
    ROM
    Slim Kat 4.4.2 Build 3

    Default Re: Custom app not working post kitkat update

    What the above poster said. The app has to be made for the New OS

    Posted via Android Central App
    Everything in this post is 100% accurate...I think

    R.I.P. Motorola...and what could have been the best smartphone line ever
    Thanked by:

Similar Threads

  1. Samsung Galaxy S3 - Alarm annoyance after latest update
    By Invader3K in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 12-09-2013, 08:17 PM
  2. Updated to android 4.3 Now I get no reception.
    By Silvie Monk in forum Sprint Galaxy S3
    Replies: 8
    Last Post: 12-08-2013, 09:12 PM
  3. HD Videos , Gallery App and battery questions .
    By Libin Cheeran in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 5
    Last Post: 12-07-2013, 07:01 PM

Posting Permissions

B