Results 1 to 4 of 4
  1. Thread Author  Thread Author    #1  
    bigurn3's Avatar

    Posts
    3 Posts
    Global Posts
    4 Global Posts

    Default Google Calendar not Syncing...

    Just wondering if anyone is having trouble with their google calendars? Mine is not syncing with my phone and has not synced since 3/3? Anyone have this issue and if so...how did you fix it?
  2. #2  
    Cyber Warrior's Avatar
    Robots Will Kill

    Posts
    8,565 Posts
    Global Posts
    11,964 Global Posts

    Default

    Few things you can try:
    1. Go to "Settings" then "Accounts and Sync">Manage accounts>Gmail account>make sure Sync Calendar is selected.
    2. Go to "Settings" then "Accounts and Sync" and make sure that "Background Data" and "Auto-sync" are checked.

    3. Go to calender settings in Gmail from your computer and verify your phone number under calender settings mobile setup.
    4. Add another google account to your phone (make a new one if you don't have one -they're free) and set it up to sync everything. You can delete it again once the process of adding it has reinstalled the missing sync drivers.
  3. #3  

    Default

    None of that worked for me. I even did a couple of tests on my calendar at Google Calendars and they didnt show up.
  4. #4  

    Default

    hard reset and reinstall everything from scratch.

Posting Permissions

B