1. R2D4's Avatar
    Since yesterday, when I launch the GMAIL app the list of my emails appears (open and unopen) but I cannot open them. I also cannot get the menu to appear in the app. I am getting notifications in the task bar and I can access the emails from my desktop.

    I cannot uninstall or update the app. Is there anything else I can do? All of my other apps appear to be working so I am hoping to avoid a total reset.

    Thank you for any help you can provide.
    03-22-2012 07:05 AM
  2. Devinator's Avatar
    Did you go into Manage Apps and clear cache, data, etc.?
    R2D4 likes this.
    03-22-2012 08:07 AM
  3. R2D4's Avatar
    Thanks for the response. I have cleared the cache and data and powered off the phone but no luck with clearing up my issue. I am starting to think a factory reset is in my future.
    03-22-2012 08:47 AM
  4. Phoenixhawk's Avatar
    Your phone wouldn't happen to be a POS HTC EVO 3D would it? About an hour ago mine started doing pretty much the same thing.

    Show's my inbox and keeps scrolling to the left over and over and over. Hitting the back button does nothing, Hitting the Home button takes you back to home but a few seconds later it reopens Gmail on it's own to continue the scroll until hitting home a second time.

    I've tried clearing the cache, uninstalling the updates, reinstalling the updates. Rebooting a couple dozen times (Both warm reboots and cold reboots w/ the battery pulled)

    To me the behavior seems like that of a virus, so I went ahead and scanned it with the following
    ( Updated, Full Scan /w SD Card if available )
    Lookout Premium - Negative
    AVG Mobilation - Negative
    avast! - Negative
    Dr.Web Antivirus - Negative

    Completely removed the SD Card, and tried rebooting again, No luck so I came to the Android Central forums, forgot my password for here, did the reset, after actually saying DOH! outloud, downloaded the K-9 email app, used that to reset my password for here. And after all that, here I am in the same boat.

    About the only advice I can offer is delete the shortcut to the Gmail App to keep from accidently opening it. Download K-9 Mail (Free) or some other email app from the Android Market/Goggle Play and use that until there is a fix.
    03-22-2012 08:48 AM
  5. securifirm's Avatar
    Seems to be happening to a lot of people...see here
    03-22-2012 08:50 AM
  6. R2D4's Avatar
    My phone is a Razr Maxx and on Verizon. I feel a bit better that I am not the only one having this issue and I will wait a bit longer to see if anything happens to clear it up.
    03-22-2012 09:03 AM
  7. Devinator's Avatar
    Thanks for the response. I have cleared the cache and data and powered off the phone but no luck with clearing up my issue. I am starting to think a factory reset is in my future.
    Yea, I mean, if you don't really care too much about the setup of your phone and don't mind doing it, it's worth a shot if no one else has any ideas. I would assume that'd fix the problem. I hate having to do it, but, sometimes there is no other option. Lets hope someone else can shed some light on this.
    03-22-2012 09:20 AM
  8. Cellmeister's Avatar
    Its a Google Gmail Android Device App issue, not your phone

    From what I have read on several forums is Google just recently changed some programming code

    So the fix will be coming automatically from Google

    Effecting Android devices using the Gmail App

    So I would just say wait it out & report it as well

    Hope that helps
    R2D4 likes this.
    03-22-2012 09:58 AM
  9. Devinator's Avatar
    Its a Google Gmail Android Device App issue, not your phone

    From what I have read on several forums is Google just recently changed some programming code

    So the fix will be coming automatically from Google

    Effecting Android devices using the Gmail App

    So I would just say wait it out & report it as well

    Hope that helps
    Do you have to have received an update to have the issue? Why aren't all devices affected? I access my gmail all day long every day and I haven't had any issues yet. I wonder why I haven't but other people have?
    03-22-2012 11:24 AM
  10. glenviewjeff's Avatar
    03-22-2012 12:27 PM
  11. R2D4's Avatar
    This issue cleared up for me overnight. Thank you to everyone who contributed and let me know it wasn't just me. I waited it out and that was a good decision. Thanks again.
    03-23-2012 06:37 AM
  12. Devinator's Avatar
    Weird. But, glad that the issue cleared up. Lets hope it doesn't come back. Thanks for coming back and posting your results!!
    03-23-2012 08:08 AM
LINK TO POST COPIED TO CLIPBOARD