1. kdb2103's Avatar
    I thought the beta version didn't work on the EVO, but I discovered tonight that it will work if I'm not running a live wallpaper. Just a tip for anyone having the same issue.
    09-16-2010 10:09 PM
  2. stercast's Avatar
    It always worked for me with the live wallpaper running from the first day there could be something wrong with your phone
    09-16-2010 11:31 PM
  3. bdarknessb's Avatar
    Don't use live wallpapers, and after start up it would close. Just kept clicking the icon again til it works (about 5-6th time)
    09-17-2010 12:46 AM
  4. warstory's Avatar
    mine works it sometimes doesnt start up but after I try again it runs fine.
    09-17-2010 01:08 AM
  5. REDDEVILVS's Avatar
    Anyone know why with my Aria I cant even see Angry Birds on the market????
    09-17-2010 01:12 AM
  6. sparksd's Avatar
    Opens every time for me on my EVO now - turn off the game sound before closing it, turn it on when starting it (if you want it).

    Dave
    09-17-2010 07:54 AM
  7. thekarens's Avatar
    Opens every time for me on my EVO now - turn off the game sound before closing it, turn it on when starting it (if you want it).

    Dave
    This also works for me.
    09-17-2010 08:13 AM
  8. Revolutionary's Avatar
    Adjusting the volume during the splash screen consistently got the Beta 1 to load on my Incredible.

    Beta 2 loads first time every time without intervention.
    09-17-2010 01:13 PM
  9. jnadelman's Avatar
    I have the evo and never had a problem. I don't use live wallpapers. Someone said turn off the sound, so as soon as I got it installed I turned off the sound and never turned it on (I have no idea what the game sounds like!).
    But I never had a crash or a restart or anything.
    09-17-2010 01:20 PM
  10. saywut's Avatar
    It was never a problem with wallpaper. The first Beta had problems force closing. It would work after trying 6 or 7 times but Beta 2 has fixed that. Works everytime for what should be all EVO users.
    09-17-2010 04:39 PM
  11. mr.seth.price's Avatar
    sound toggle works for me as well.
    09-17-2010 04:53 PM
  12. cmacelis's Avatar
    The new update works fine now, before it would constantly close

    Sent from my HTC EVO using Tapatalk
    09-17-2010 09:45 PM
LINK TO POST COPIED TO CLIPBOARD