1. Azonto's Avatar
    Alright, so basically, I got the request to update my rooted moto g and I pressed yes and then my phone shut down. This is when the problem starts; my phone goes into TWRP after it turns back on and it goes to the main page. I tried rebooting to start all over again but it didn't work so i'm stuck over here. How can I stop this problem and how can I install the update? Reply good comments and help will be much appreciated .

    PS: The phone update was from google.
    07-22-2014 01:52 PM
  2. RumoredNow's Avatar
    You can't get an OTA update to automatically apply if you have any of the following active on a device:
    • root
    • custom recovery
    • custom kernel
    • Xposed Framework


    You need to revert to stock recovery and remove root before the OTA update.
    07-22-2014 02:00 PM
  3. VW Maverick's Avatar
    Any official OTA software update does not work and play well with rooted devices.
    You will need to return to stock, get the update and then re-root if you so desire.

    Mav.

    P.S. What he said. ^
    RumoredNow likes this.
    07-22-2014 02:01 PM
  4. Azonto's Avatar
    I did a factory reset so my phone is working again so how do i install the new 4.4.4 update?
    07-22-2014 03:00 PM
  5. RumoredNow's Avatar
    I did a factory reset so my phone is working again so how do i install the new 4.4.4 update?
    In this order (only if the stage applies):
    • Uninstall Xposed via the App
    • Restore stock kernel
    • Remove root access
    • Restore stock recovery


    One you are completely stock, the OTA will apply itself... Then you can put the mods back in place.
    07-23-2014 10:21 PM

Similar Threads

  1. Moto E week power button after several use
    By rocknrohit in forum Moto E (2014)
    Replies: 2
    Last Post: 03-11-2015, 09:20 PM
  2. [FREE] [GAME] THIEF: The Bank
    By hofi00 in forum Android Games
    Replies: 1
    Last Post: 01-19-2015, 06:48 AM
  3. Help, new to htc and Android :)
    By Ozza360 in forum HTC One M8
    Replies: 3
    Last Post: 07-22-2014, 06:59 PM
  4. I have a small gap in the back cover near the flash on my S5.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2014, 01:20 PM
  5. After updated the hide application was removed?
    By Alfred Yee in forum Ask a Question
    Replies: 0
    Last Post: 07-22-2014, 01:13 PM
LINK TO POST COPIED TO CLIPBOARD