1. GreenMtnGal's Avatar
    This is driving me nuts...some of my contacts are connecting fine to Facebook and the others are not... my primary account is one of those that is no longer linking. The "Me" account in custom view of contacts is not linking to anything nor do I have the option to link it to anything. Any ideas? I must have changed something but I can't figure out what... Thanks! I am using a Galaxy s5 with the latest update. I confirmed that my FB account is set to sync contacts.
    12-19-2014 08:32 PM
  2. Golfdriver97's Avatar
    Welcome to the forums. Did this start happening after an update to Facebook? If so that might be the cause.
    12-19-2014 10:18 PM
  3. GreenMtnGal's Avatar
    I think I figured it out - my G+ acount was disabled... not sure how that happened but it seems to be mostly better now. Is there a way to link the "Me" account in contacts to Facebook? I don't see how to that can be done...

    Thanks!
    12-21-2014 02:29 PM
  4. Golfdriver97's Avatar
    I am not sure...I try to avoid Facebook at any cost. Do you have the FB app on your device?

    From an AOSP M8.
    12-21-2014 02:44 PM

Similar Threads

  1. "No Sim Found: after updating to 4.4.4 on my Verizon Note 3 helllllllllp.
    By Arias83 in forum Verizon Samsung Galaxy Note 3
    Replies: 7
    Last Post: 01-07-2015, 10:18 AM
  2. Where to buy OTG cable for Nexus 7 (2013)
    By Perchance in forum Google Nexus 7 (2013) Accessories
    Replies: 2
    Last Post: 01-03-2015, 09:41 PM
  3. Why does my phone to refuse to connect to my Wi-Fi?
    By RedManic in forum General Help and How To
    Replies: 8
    Last Post: 12-21-2014, 05:29 PM
  4. Is it safe to disable Gmail?
    By Rikku Watro in forum Ask a Question
    Replies: 3
    Last Post: 12-20-2014, 12:20 AM
  5. How to get the wallpaper?
    By iloz in forum Android 5.0 Lollipop
    Replies: 3
    Last Post: 12-19-2014, 09:16 PM
LINK TO POST COPIED TO CLIPBOARD