1. Chop_33's Avatar
    Hello Android Central Community,

    I recently updated to Android Lollipop and for some reason my LED blinks when I'm either charging my phone or the battery is low. i.e. LED blinks red when battery is low, LED is solid yellow when the phone is charging and I'm using it, etc.

    I do have LightFlow installed but I do not have any notifications set up that would make the LED act this way. HOW DO I GET IT TO STOP DOING THIS!?!

    Thank you for your time and help.
    12-27-2014 05:46 PM
  2. belodion's Avatar
    Welcome to the forums.☺

    Assuming that that is not right for your device after the update....and it may be....you could try wiping the Cache Partition, good practice after a system update.

    Posted via the Android Central App
    12-27-2014 06:35 PM
  3. Rukbat's Avatar
    Check the Settings/Device/LED Indicator settings.
    12-27-2014 08:12 PM
  4. Chop_33's Avatar
    to Belodion - I completed the wipe of the cache partition. While I agree that this is a good thing to do after new updates, it unfortunately did not resolve the LED issue I am experiencing.

    to Rukbat - I am using a Samsung S4 GPE running Android 5.0. I went to settings and the Device tab, but there is no option for LED Indicator settings.
    12-28-2014 02:16 PM
  5. belodion's Avatar
    Perhaps the Light Flow app is causing the problem. Have you tried uninstalling it, or disabling it? Or using Safe Mode to test whether that or any other app is causing the problem?

    Posted via the Android Central App
    12-28-2014 03:49 PM
  6. Rukbat's Avatar
    to Rukbat - I am using a Samsung S4 GPE running Android 5.0. I went to settings and the Device tab, but there is no option for LED Indicator settings.
    The carrier can remove settings - many of them remove some of them. Rooting and installing Xposed Installer might give you something to use - check the Xposed Module Repository.
    12-28-2014 11:12 PM

Similar Threads

  1. How do i get my calaxy 5 out of kid mode when there is no pin number?
    By Claudine Nelson in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 12-28-2014, 03:11 AM
  2. My phone is so slow
    By VenicioAU in forum Moto G (2013)
    Replies: 1
    Last Post: 12-27-2014, 09:02 PM
  3. Why did 4 words one pic rest itself back to zero??
    By Craig Weston in forum Ask a Question
    Replies: 1
    Last Post: 12-27-2014, 08:59 PM
  4. Replies: 1
    Last Post: 12-27-2014, 08:38 PM
  5. Replies: 1
    Last Post: 12-27-2014, 05:29 PM
LINK TO POST COPIED TO CLIPBOARD