1. AC Question's Avatar
    I purchased a Galaxy S6 Edge plus and whenever a message/email comes in it always says, "Content Hidden". Tutorials tell me I can fix this under settings>sounds and notifications>notifications> Notifications on Lockscreen. But I do not have this option, I only have the options:
    Do not disturb
    App Notifications
    LED indicator
    09-13-2015 06:44 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! According to the manual, go to Settings>Lock Screen and Security>Notifications. See page 144: Samsung Galaxy S6 Edge Plus User Guide/Manual
    09-13-2015 11:52 PM

Similar Threads

  1. Replies: 7
    Last Post: 09-23-2015, 03:38 PM
  2. S6 Edge Plus Default Apps Keep Resetting
    By phillyball in forum Samsung Galaxy S6 edge+
    Replies: 7
    Last Post: 09-20-2015, 03:27 PM
  3. Replies: 2
    Last Post: 09-20-2015, 08:01 AM
  4. Replies: 1
    Last Post: 09-14-2015, 02:16 AM
  5. Replies: 1
    Last Post: 09-13-2015, 11:54 PM
LINK TO POST COPIED TO CLIPBOARD