1. auspilot's Avatar
    I have a stock Nexus 4 running 5.1.1. I noticed two apps that appear to use mapping in some manner that aren't working correctly. (They used to work fine and I'm not sure when the problems started.) I uninstalled/reinstalled both with no improvement, so I'm assuming it's a system level problem. But I can't figure out what.
    1) Gasbuddy. This app has both a list mode and a map mode. In the list mode I can see stations and prices, but when I switch to the map mode the map correctly shows my location but no station price info is displayed.
    2) GreatClips. This app should display a map with GreatClips locations on it with wait time for an appointment. The map displays with my correct location but no salon locations are shown.
    Google Maps appears to be working correctly. Location Mode (high accuracy vs battery saving) has no effect. Any ideas? Thanks-
    09-18-2015 05:59 PM

Similar Threads

  1. Replies: 2
    Last Post: 11-14-2015, 03:05 AM
  2. Google services constantly crashing???
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-19-2015, 12:39 AM
  3. Wi-Fi problem in updates?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-18-2015, 05:49 PM
  4. Problem with my Note 4 and Neo 2 with apps
    By Conanzulu in forum Samsung Galaxy Note 4
    Replies: 0
    Last Post: 09-18-2015, 03:48 PM
  5. New samsung micro sd card problem.
    By Mayur Satpute in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 09-18-2015, 01:56 PM
LINK TO POST COPIED TO CLIPBOARD