1. AC Question's Avatar
    I have a TP-Link router with a 5GHz Wi-Fi setup without broadcasting the SSID. My S6 was connected to this network from June 2015-November 2015 with NO issues at all. I went on vacation for a few months and when I came back, my S6 will no longer connect to this network. My iPhone 6 in the same scenario, picked the network back up and it is working fine on it, so I don't think it is the network or Wi-Fi settings.

    I have tried:
    -Changing non-broadcasted SSID network password and SSID to something new. No Love.
    -Broadcasting the old and new SSID (the S6 will not see broadcasted SSIDs, but other devices do and connect normally)
    -Broadcasting the 2.4GHz network. Same issues as above.
    -Connecting to the 2.4GHz network while not broadcasting SSID. No Love.
    -Restarting phone and router multiple times
    02-13-2016 11:47 AM
  2. jersno's Avatar
    I have also used a third party Wi-Fi app (WiFi Manager) to forget the network (and all old networks) from my phone. I then re-added the hidden SSID network and still no love.

    The phone sees many other WiFi networks, but not either of mine when broadcasted.
    02-13-2016 11:54 AM

Similar Threads

  1. 2 years with the note pro 12.2
    By PortablePete in forum Samsung Galaxy Note Pro 12.2
    Replies: 9
    Last Post: 04-27-2016, 06:50 PM
  2. Low storage in my HTC one m8 eye
    By nirajb in forum Ask a Question
    Replies: 1
    Last Post: 02-14-2016, 01:27 AM
  3. Replies: 1
    Last Post: 02-13-2016, 02:52 PM
  4. cant find the correct version of the blisspop rom for my galaxy s5 g900f ILO
    By Jorden Adler in forum General Help and How To
    Replies: 4
    Last Post: 02-13-2016, 02:00 PM
  5. is it safe to clear credentials
    By tbgjlb in forum LG G4
    Replies: 0
    Last Post: 02-13-2016, 11:32 AM
LINK TO POST COPIED TO CLIPBOARD