1. AC Question's Avatar
    In latest android version (Marshmallow) is supported only AVRCP 1.3 version.
    AVRCP 1.3 is started from KitKat version onwards after that there is no update in AVRCP versions.
    03-22-2016 10:03 AM

Similar Threads

  1. S7 Edge can no longer use Android Pay - SafetyNet Check Fails?
    By Kevin Demers in forum Samsung Galaxy S7 edge
    Replies: 11
    Last Post: 05-18-2016, 04:44 AM
  2. Why can't I update the apps I moved to my external sd card on my tablet?
    By AC Question in forum General Help and How To
    Replies: 2
    Last Post: 03-22-2016, 12:13 PM
  3. Why aren't people getting the text that I send to them?
    By AC Question in forum General Help and How To
    Replies: 0
    Last Post: 03-22-2016, 09:46 AM
  4. Replies: 0
    Last Post: 03-22-2016, 09:39 AM
  5. Replies: 0
    Last Post: 03-22-2016, 09:31 AM
LINK TO POST COPIED TO CLIPBOARD