1. AC Question's Avatar
    So basically my cousin gave me a Galaxy Tab 4 (SM-T230NU 8GB WHITE) and me being the curious tinkerer that i am decided to root it to see what i could do with it.
    So i root my tablet and all goes well so far. I decide hey! i want a custom bootlogo. So i look for some and decide on a jumping mario for the bootlogo. I install it and restart my tablet. Right after that i was forced to factory reset my tablet because there was a little dead android logo showing up. Now i restart the tablet again and it says "Unfortunately, Samsung setup wizard has stopped." (I cant bring up settings or nothing other than just press "OK" and wait for the message to pop up again). I tried looking online and a common fix for a lot of people was using Odin to go back to the stock firmware. So i go on to downloading Odin and the drivers i need for my tablet (www(dot)samsung(dot)com/us/support/owners/product/SM-T230NZWUXAR). I then proceed to downloading the stock firmware. Then when i try to plug my Tablet in my computer, Odin wont detect it (And i know that the plug isn't broken because it charges when i plug it in to my computer). If anyone can help that would be greatly appreciated. Thanks
    07-06-2016 10:42 PM

Similar Threads

  1. How to change text message notifications sound
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-06-2016, 10:42 PM
  2. Deleting owner of tablet for new owner
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-06-2016, 10:41 PM
  3. Unable to uninstall a theme on my Galaxy s6.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-06-2016, 10:13 PM
  4. How can I stop my s5 from announcing what page I'm on.
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-06-2016, 10:08 PM
LINK TO POST COPIED TO CLIPBOARD