Results 1 to 12 of 12
  1. Thread Author  Thread Author    #1  
    cubus's Avatar

    Posts
    28 Posts
    Global Posts
    34 Global Posts

    Default evbridge - battery drain, hot phone

    I never had an issue with this until last Friday. I'm using Lapdock500, car dock and HD dock.
    After every use of these docks now, the evbridge gets hanged up, drains my battery and makes my phone quite hot.

    Anyone else started having issues with it recently?
  2. #2  

    Default Re: evbridge - battery drain, hot phone

    I have the Lapdock 500 and have never noticed an issue.
  3. #3  

    Default Re: evbridge - battery drain, hot phone

    No solution, only empathy:

    I've been noticing the same issue for about a week now - after the time change. Evbridge, when I use a dock during the day, is responsible for close to 50% of my battery drain and the phone runs considerably hotter with run time down to 7 hours (I can get 21 hours on a light use cycle.

    I use the Lapdock 500 and Car Dock. The only fix for me has been to do a power button + volume rocker down reset, I can't find where to stop or control evbridge by itself. After a little googling it looks like it is a service that is part of Webtop.
  4. #4  

    Default Re: evbridge - battery drain, hot phone

    I have exactly the same problem. Droid Razr. Noticed it started happening over the last few days. Even my wife mentoned to me that my phone seems "hot".

    I regularly switch between a Lapdock 100, a car dock and three desktop docks. The only fix I've found so far is to power down completely, *not* dock it, and then recharge via a direct charger into the charger port.

    I see the evbridge is listed as taking just under 50% of my battery power. Plus it takes *forvever* for it to charge when evbridge is rearing its head.

    What is going on? Is there a fix for this? I hope Motorola knows it's an issue.
  5. #5  

    Default Re: evbridge - battery drain, hot phone

    I use the lapdock 500 and after every use I also get the evbridge battery drain. As has already been mentioned I just reboot it and it's fine. Interestingly I don't have this issue using the HD dock or the car dock.
  6. #6  

    Default Re: evbridge - battery drain, hot phone

    Thought you might all be interested to see a fix from Motorola is on the way:



    The work around right now is to turn off auto time update, this is the quote from the other forum (funny that my iPhone 3GS had issues changing time zones too - go figure):

    posted April 2, 2012 by peter_m
    Hi All,

    Again thanks for using Motorola products and your interest in Webtop and the Lapdocks.

    There is a similar thread on this here:

    We do have a workaround which is as follows:

    1. Turn off Automatic Date/Time/Timezone settings.

    2. Change to a time zone that does not match your own.

    3. Reboot the phone.

    4. Change to your preferred time zone, do NOT enable Automatic Date/Time/Timezone.

    5. Launch Webtop

    You should now be free of the evbridge deadloop/current drain issue as long as you don't re-enable the Auto settings. We are working on a fix, at this time we cannot say whether or not it will be in the next maintenance release but there will be an update to Webtop which will have it fixed.

    Kind Regards,

    Peter
    Thanked by:
    sj993 
  7. #7  

    Default Re: evbridge - battery drain, hot phone

    any fix with web top 3.0??????????????????????
  8. #8  

    Default Re: evbridge - battery drain, hot phone

    I was also experiencing the same issue prior to ICS. I have not had the problem since the update.
  9. #9  

    Default Re: evbridge - battery drain, hot phone

    ty, lowboy. I will try the ld 500 tomorrow!!!!!!!!
  10. #10  

    Default Re: evbridge - battery drain, hot phone

    ..........oh, noooooooo...still battery drain with web top 3.0.... AND ,,,how do you find setting for battery charging of MAXX and/or LD 500...??????? thx folks
  11. #11  

    Default Re: evbridge - battery drain, hot phone

    Ok...working absolutely great (now that I did a factory reset on my MAXX)!!!!!!!!!............hmmmm...could be goodbye to the 'ol ipad3eeeeee....
    Last edited by blowabs; 07-08-2012 at 10:37 PM.
  12. #12  

    Default Re: evbridge - battery drain, hot phone

    .......UPDATE:
    only bad thing is battery drain still happens on my MAXX with the 3.0 and an fdr!!!!!!!!

    help!

Posting Permissions

B