Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 1 of 1
  1. Thread Author  Thread Author    #1  

    Default "sudo: not found" SUDDENLY in Terminal Emulator!

    I don't know what the heck just happened but I just a little bit ago (while reading here at this forum) I went to Terminal Emulator to double-check to make sure it was still rooted (I was pretty positive it was). I opened Terminal Emulator, got a $, typed in "sudo", got # (which I understood meant you are rooted). While reading alot mentioning using SuperUser for various things, I remembered it use to be on phone but wasn't anymore (had alot of stuff/programs get deleted once when friend borrowed phone) so I went to my previous installed apps in Play & reinstalled it (don't think that has ANY relevance to issue, but mentioning it just incase :-) ). After reading some more I decided to try something in Terminal Emulator, but now when I open it & type "sudo" I get "sudo: not found". I also tried "su" but get same "su: not found"!!! I even tried uninstalling superuser (since was ONLY thing I had done since it working earlier) and I restarted phone too, but still get "not found" message. I have NO idea why or what the problem is. Any help would be really appreciated!
    Thank you VERY much!!!

    P. S. to MODERATORS: I wasn't sure if this should go here, in the Triumph SubForum, or somewhere else. If it would be better somewhere else, I am very sorry but either let me know to move it or you can move it for me. Thanks

Similar Threads

  1. superuser commands not working in terminal emulator?
    By ZZalapski in forum Optimus V Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 02-26-2012, 06:56 PM
  2. Safe mode in terminal emulator?
    By kali77 in forum Thunderbolt Rooting, ROMs, and Hacks
    Replies: 7
    Last Post: 07-25-2011, 04:16 PM
  3. Replies: 5
    Last Post: 06-05-2010, 05:03 PM
  4. Replies: 4
    Last Post: 06-05-2010, 03:06 PM
  5. In home Wifi not found?
    By superstylusxs in forum HTC Hero
    Replies: 8
    Last Post: 04-27-2010, 11:45 AM

Posting Permissions