Page 1 of 4 1234 LastLast
Results 1 to 25 of 87
Like Tree1Likes
  1. Thread Author  Thread Author    #1  

    Default How do I disable the unsafe volume warning?

    When I raise the media player volume after a restart I get this warning on the Nexus 4



    Does anybody know how to disable the pop up?

    Ta v m.

    Steve.
  2. #2  

    Default Re: How do I disable the unsafe volume warning?

    In for this. Its so annoying.
  3. #3  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by Steve_S_T View Post
    When I raise the media player volume after a restart I get this warning on the Nexus 4



    Does anybody know how to disable the pop up?

    Ta v m.

    Steve.
    I see that you are in the UK... Isn't that warning a Eurozone law or something?

    I have not noticed that warning on my N4 here in the US. Perhaps it is tied to your phone's physical location or telephone number country code.
  4. #4  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by N4Newbie View Post
    I see that you are in the UK... Isn't that warning a Eurozone law or something?

    I have not noticed that warning on my N4 here in the US. Perhaps it is tied to your phone's physical location or telephone number country code.
    It happens to mine. I'm in the US.
  5. Thread Author  Thread Author    #5  

    Default Re: How do I disable the unsafe volume warning?

    I recall updating my Creative MP3 player's firmware a few years back and finding that this sort of volume warning was on the EU version and not the US software. In that case I just used the US update. It's just the sort of thing the EU will meddle with so it figures, although it doesn't explain why it happens to you in the States Slowman.

    Steve.
  6. #6  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by slowman View Post
    It happens to mine. I'm in the US.
    I confess that I haven't given this a thorough test yet, so it may be on my N4 as well. What media player apps are you guys testing with? Does it happen with all players?
  7. Thread Author  Thread Author    #7  

    Default Re: How do I disable the unsafe volume warning?

    It happens on all media players on mine, Pocketcasts, Play Music and Amazon MP3.
  8. #8  
    gtg465x's Avatar

    Posts
    110 Posts
    Global Posts
    255 Global Posts

    Default Re: How do I disable the unsafe volume warning?

    I use Pocket Casts and Play Music all the time and I've never seen this. Bought mine from the US play store.
  9. #9  

    Default Re: How do I disable the unsafe volume warning?

    Haven't had this when using Spotify. I haven't used any other music players on the N4 yet.
  10. #10  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by N4Newbie View Post
    I confess that I haven't given this a thorough test yet, so it may be on my N4 as well. What media player apps are you guys testing with? Does it happen with all players?
    I've only used the Google play music app.
  11. #11  

    Default Re: How do I disable the unsafe volume warning?

    This happens on both my Nexus 4 and 7. Only noticed after the 4.2 update.
  12. #12  
    MerkurMan's Avatar

    Posts
    26 Posts
    Global Posts
    28 Global Posts

    Default Re: How do I disable the unsafe volume warning?

    Happens to my 4.2 GNex using PowerAmp as well. I was listening to music through the external speaker at full volume, plugged in headphones and the volume automatically dropped to about 70%. That message popped up when I touched the volume rocker.
  13. #13  

    Default Re: How do I disable the unsafe volume warning?

    would love to be able to turn off both the volume and the low battery warnings.
  14. #14  

    Default Re: How do I disable the unsafe volume warning?

    I get this on my Nexus 7 (4.2.1) and Galaxy Nexus (4.2) and I know at least the Galaxy Nexus is running US-firmware (tajku) so that wont be the reason.
    I have set swedish locale but I dont think thats it either?

    Im very much looking forward to any kind of solution for this
  15. #15  

    Default Re: How do I disable the unsafe volume warning?

    My N4 is running Android v4.2.

    I plugged in a set of ear buds and tested with Google's Play Music app, PowerAmp, and Audible. Ran the volume all the way from minimum to maximum in each test and did not receive the warning message.

    I am in the US.
  16. #16  

    Default Re: How do I disable the unsafe volume warning?

    Do you need to set the master volume for music higher?

    From the manual:
    To change other sounds and vibrations, go to Settings > Device > Sound and touch the one you want:
    •Volumes sets the master volume separately for music, ringtones & notifications, and alarms. You can still use the physical volume control on the phone to raise or lower volume of whatever sound is currently playing.
  17. #17  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by Crow1336 View Post
    Do you need to set the master volume for music higher?

    From the manual:
    To change other sounds and vibrations, go to Settings > Device > Sound and touch the one you want:
    •Volumes sets the master volume separately for music, ringtones & notifications, and alarms. You can still use the physical volume control on the phone to raise or lower volume of whatever sound is currently playing.
    Wow! It is kind of annoying the way sub-menus are not always obvious in Android 4.x...

    Anyway, I turned up all the volume controls to the max and tried the tests again with Play Music, PowerAmp, and Audible. Still no warning about unsafe sound levels.
  18. #18  

    Default Re: How do I disable the unsafe volume warning?

    What if you set the master volume lower and then try to override it with the side buttons?
  19. #19  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by Crow1336 View Post
    What if you set the master volume lower and then try to override it with the side buttons?
    I am not certain I understand the question.

    In my initial round of tests, I plugged in the ear buds, started up an audio source (like PowerAmp), then used the side buttons to run through the full range of volume from low to high without receiving the warning message.

    Once you pointed out that there was an additional volume control in Settings, I went there and found that the bar for "Music, video, games & other media" was set at only around 60%. So, I raised it to 100% and then repeated the previous tests. Still no warning message.
  20. #20  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by N4Newbie View Post
    I see that you are in the UK... Isn't that warning a Eurozone law or something?

    I have not noticed that warning on my N4 here in the US. Perhaps it is tied to your phone's physical location or telephone number country code.
    UK is not Eurozone considering you mean countries that use Euro, which UK isn't But yes, European Union (which is something diffrent and UK belong to) have regulation to limit headphone device volume to safe levels (which are not bad to your ear)... but by limit i mean without any warning, simply block it :> so i don't this is why there warning... or else i missed something and crossing limit is allowded just with warning
  21. #21  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by Shadowriver View Post
    UK is not Eurozone considering you mean countries that use Euro, which UK isn't But yes, European Union (which is something diffrent and UK belong to) have regulation to limit headphone device volume to safe levels (which are not bad to your ear)... but by limit i mean without any warning, simply block it :> so i don't this is why there warning... or else i missed something and crossing limit is allowded just with warning
    Perhaps an upper ("hard") limit with a warning that kicks in as you approach the limit?

    Try hard as I might, I cannot make that warning message appear on my N4.
    Attached Thumbnails Attached Thumbnails How do I disable the unsafe volume warning?-screenshot_2012-11-29-08-30-45.png  
  22. #22  

    Default Re: How do I disable the unsafe volume warning?

    Sorry, I didn't know you had already tried to override in your initial round of tests. I'm at a loss.

    This was supposed to be a reply to N4Newbie's post earlier.
  23. Thread Author  Thread Author    #23  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by jkitson View Post
    This happens on both my Nexus 4 and 7. Only noticed after the 4.2 update.
    Oh yeah, don't think I mentioned that this only started on my N7 after the 4.2 update (and I never used the N4 without 4.2 so its always happened on there).

    Steve.

    Sent from my Nexus 7 using Tapatalk 2
  24. #24  

    Default Re: How do I disable the unsafe volume warning?

    Quote Originally Posted by Steve_S_T View Post
    Oh yeah, don't think I mentioned that this only started on my N7 after the 4.2 update (and I never used the N4 without 4.2 so its always happened on there).

    Steve.

    Sent from my Nexus 7 using Tapatalk 2
    I installed the 4.2 update almost immediately after charging and powering on my phone for the first time last Tuesday evening an hour after UPS delivered it. As you can see from the screenshot I posted earlier, I was running 4.2 when I tested and did not get the warning message.

    Late yesterday afternoon, I received the OTA update to 4.2.1 and tried running the tests again after installing it. Still the same; no warning message concerning unsafe volume levels.
  25. #25  

    Default Re: How do I disable the unsafe volume warning?

    I think its some law over there that they have to give u a annoying warning

    Sent from my Nexus 4 using Android Central Forums
Page 1 of 4 1234 LastLast

Similar Threads

  1. How do you disable the haptic feedback?
    By eKennedy in forum HTC EVO 4G LTE
    Replies: 17
    Last Post: 03-07-2014, 04:05 PM
  2. How do you disable the auto-lock feature?
    By Super Turtleman in forum Motorola Droid X
    Replies: 6
    Last Post: 04-12-2013, 08:08 AM
  3. Replies: 3
    Last Post: 01-10-2012, 08:35 PM
  4. how do u disable the sense kb?
    By shamefulzero in forum Verizon Droid Incredible 2
    Replies: 5
    Last Post: 06-19-2011, 08:01 PM
  5. Replies: 2
    Last Post: 02-10-2011, 08:21 PM

Posting Permissions

B