1. qortuba's Avatar
    Yesterday i wanted to move some pictures from my N4 to my mac by somehow i could startup the Android File Transfer for mac, i checked the MTP in usb setting and check it and unchecked it several times.

    I also checked the usb debugging and also checked and unchecked it several times!

    I did everything possible from downloading usb diagnosing app to everything to switching usb cables and using more than mac and pc!!!!

    Still can access my usb storage !!!

    Plus the device is not recognized by the ADB command!!

    but its charging OKAY!

    Please help!
    10-29-2013 04:39 AM
  2. Haalcyon's Avatar
    Have you tried switching to PTP to see if its recognized in that mode? I think you need to get the drivers, here's some info I found from XDA: http://forum.xda-developers.com/show....php?t=1992345
    10-29-2013 05:55 AM
  3. qortuba's Avatar
    Have you tried switching to PTP to see if its recognized in that mode? I think you need to get the drivers, here's some info I found from XDA: [DRIVERS] Nexus 4 Driver for Windows - xda-developers
    Well the PC used to recognize the device but out of the sudden it stopped recognizing it even the mac stopped so its not PC or Mac matter its the device maybe
    10-29-2013 06:18 AM
  4. Haalcyon's Avatar
    Have you tried a different USB cable?

    from a Note 3
    10-29-2013 06:26 AM
  5. qortuba's Avatar
    Have you tried a different USB cable?

    from a Note 3
    Yes and different PC and Mac
    10-29-2013 06:34 AM
  6. Haalcyon's Avatar
    I'm not sure what else to suggest, perhaps a factory reset?

    from a Note 3
    10-29-2013 09:49 AM
  7. qortuba's Avatar
    I'm not sure what else to suggest, perhaps a factory reset?

    from a Note 3
    im thinking of doing that but the problem i can do ADB backup for the device
    10-29-2013 11:17 AM
  8. Haalcyon's Avatar
    You could try downloading and installing (re-installing?) the drivers and see if that makes any difference. It can't hurt.

    Note 8.0
    10-29-2013 11:29 AM
  9. qortuba's Avatar
    You could try downloading and installing (re-installing?) the drivers and see if that makes any difference. It can't hurt.

    Note 8.0
    done that
    10-29-2013 11:39 AM

Similar Threads

  1. Replies: 5
    Last Post: 10-30-2013, 01:41 PM
  2. Stock Phone App Not working
    By Zachary Holland in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 10-29-2013, 11:07 AM
  3. Nexus 4 - App refresh not working properly.
    By 4ringsa6 in forum Google Nexus 4
    Replies: 0
    Last Post: 10-28-2013, 09:39 PM
LINK TO POST COPIED TO CLIPBOARD