Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. Thread Author  Thread Author    #1  

    Default Nexus 7 is plugged in, shows charging symbol, yet im losing power???

    I have seen a few other posts similar to my problem but they were very long and over complicated so ill keep mine short and sweet and hope for a effective response.

    I bought my nexus 7 after the 4.2 release so i'm unaware if that has changed anything for the worse, basically it wont charge. I have it connected to the official dock with the charger provided with the device, i put it on with 55% and have watched it drop steadily to what is now 37% without once removing it from the dock. WTF!?

    I understand when connecting it to my nexus 4 (phone) charger it wont charge as fast or even drop in power whilst using it as the battery capacity is different, i accept that but with the nexus 7 charger in the official dock? And this also happens when connected directly to the nexus 7 (without dock) so i'm perplexed as to what i am supposed to do.

    I have turned it off whilst charging to hopefully speed up charging, from 0% left over night when i turned it on it had only mustered up 60%...... HELP!
  2. #2  

    Default Re: Nexus 7 is plugged in, shows charging symbol, yet im losing power???

    I have read a few posts about the Nexus not sitting in the dock properly. Make sure it's seated on the contacts. Also since the Nexus is handled a lot I wonder if the contacts need a wipe/cleaning before being placed in the dock.
  3. #3  

    Default Re: Nexus 7 is plugged in, shows charging symbol, yet im losing power???

    You mentioned using the official dock and charger, but are you using the original cable? It is different than generic cables. The original cable works far better for me for both charging and data transfer when pc connected. Also, have you checked battery stats to see if something is causing a big drain?
  4. #4  

    Default Re: Nexus 7 is plugged in, shows charging symbol, yet im losing power???

    I had the same problem, and just to see if it made a difference I plugged mine to my car cellphone charger. It is a generic car cellphone charger that has the same connector as the cable provided with the nexus 7. To my surprise, the tablet fully recharged. Hope it works for you. By the way, my car has a power outlet that keeps powering whatever is connected even if the vehicle is off.
  5. #5  

    Default Re: Nexus 7 is plugged in, shows charging symbol, yet im losing power???

    ok.... now is fine i charge at 36% and after one night i saw the power become 17% pulak... wat the f***. now i change another charger hopefully its working ...
  6. #6  

    Default Re: Nexus 7 is plugged in, shows charging symbol, yet im losing power???

    I have a similar problem and I am pulling my hair out. First, my N7 was very slow to charge and I was using it at about 30% while plugged in the entire time. Now even when off AND charging for over 48 hours I cannot get it over 9%. I have used the original cable and charger from the box, my blackberry chargers, and cleaned the ends. No change. And now I realize that the darn thing is not really turning off even when I do the full turn off...sometimes I open the cover and it springs to live, and loses 1% in the process, without me even pressing any buttons. The cover is not magnetic btw...Is there anything else I can do to try to make it work? I have even tried to open the tablet with a optical screwdriver but can't get anything into the small crack to open it. please HELP!! Thanks for any feedback or suggestions.
  7. #7  

    Default Re: Nexus 7 is plugged in, shows charging symbol, yet im losing power???

    Quote Originally Posted by Androidbot View Post
    I have seen a few other posts similar to my problem but they were very long and over complicated so ill keep mine short and sweet and hope for a effective response.

    I bought my nexus 7 after the 4.2 release so i'm unaware if that has changed anything for the worse, basically it wont charge. I have it connected to the official dock with the charger provided with the device, i put it on with 55% and have watched it drop steadily to what is now 37% without once removing it from the dock. WTF!?

    I understand when connecting it to my nexus 4 (phone) charger it wont charge as fast or even drop in power whilst using it as the battery capacity is different, i accept that but with the nexus 7 charger in the official dock? And this also happens when connected directly to the nexus 7 (without dock) so i'm perplexed as to what i am supposed to do.

    I have turned it off whilst charging to hopefully speed up charging, from 0% left over night when i turned it on it had only mustered up 60%...... HELP!
  8. #8  

    Default Re: Nexus 7 is plugged in, shows charging symbol, yet im losing power???

    I have mine plugged in constantly but over the last few days it has continued to drain throughout the day. Let it charge overnight, switched on this morning and it was only at 14%. In a panic I uninstalled mobi.mgeek.tunnybrowser (think that's the name) as the the battery usage showed that to be eating up the most power. Then read online that that comes with the Dolphin browser so I uninstalled that. Still losing (down to 7% by now) so I tried various leads, various outlets (all the while it still said charging) when suddenly it beeped as if I had only just plugged in the charger. I realised that there is play where the plug meets the tablet and by holding it a certain way the charge suddenly started to climb. It appears that even that small amount of play is enough to affect it. In the space of writing this it has climbed to 16%.
    I now have the problem that unless I sit perfectly still it will lose charge but at least I know it can be charged.
    Hope this helps if you have tried everything else.
  9. #9  

    Default Re: Nexus 7 is plugged in, shows charging symbol, yet im losing power???

    It could be the charging port or the cable. The wires inside the cable can fray over time, especially if the cable is bent or coiled repeatedly. Try another cable--if the problem persists, then the problem lies with the port.

    Posted via Android Central App.
    Please excuse any typos or autocorrect derps.
    [IMG]http://i.imgur.com/P3S6fTo.png[/IMG]
  10. #10  

    Default Re: Nexus 7 is plugged in, shows charging symbol, yet im losing power???

    I had this same issue... I replaced the USB cable with a USB 2.0 cable and it corrected the issue.

    Sent from my Nexus 7 using Tapatalk

Similar Threads

  1. Replies: 55
    Last Post: 11-01-2016, 08:58 PM
  2. my nexus s is bricked and wont recognize the usb is plugged in
    By arrogant437 in forum Sprint Nexus S 4G Rooting, ROMs, and Hacks
    Replies: 21
    Last Post: 06-25-2013, 06:58 PM
  3. Is it OK to keep Nexus 4 plugged in on the charger all the time?
    By Mihail Trifunov in forum Google Nexus 4
    Replies: 4
    Last Post: 03-24-2013, 11:44 PM
  4. Battery will not charge while phone is plugged in
    By cyanozen in forum Sprint Galaxy S3 Rooting, ROMs, and Hacks
    Replies: 2
    Last Post: 12-29-2012, 10:29 PM
  5. When Headset is Plugged in.....
    By william220 in forum Verizon Droid Incredible
    Replies: 0
    Last Post: 06-08-2010, 12:00 PM

Posting Permissions