1. mr.holtz's Avatar
    I'm not sure what's going on or how I can stop it but chrome will flash/strobe different sections of the screen as I'm scrolling through a website. Can't find the auto-fill feature since ics to see if that'll stopped the annoyance. Is anyone else having this problem and what can I do?
    08-02-2012 11:54 AM
  2. sync-a-cide's Avatar
    I'm having the same problem. Also some times in chrome I will go to type and the keyboard will come up then disappear, but when you touch it all the keys are still working. Let me know if you figure it out.

    Sent from my PG86100 using Android Central Forums
    08-02-2012 12:46 PM
  3. DWR_31's Avatar
    It seems to be a problem with Chrome, and any keyboard other than an ICS port while using Chrome.

    I fixed this by downloading a ICS keyboard port on Google Play.

    Haven't had any flickers as long as I'm using the ICS port.

    Sent from my Official ICS EVO 3D
    08-02-2012 12:48 PM
  4. jeffmd's Avatar
    I have never gotten chrome to run even half way descent on my evo V, it allways bugged out and crashed. Even the final release. I am surprised I don't hear more issues from other users on this.
    08-02-2012 02:20 PM
  5. hopefulfarm's Avatar
    I had the same issue with Dolphin (browser) - the flashing/strobing. Lots of other issues with Dolphin after the ICS update. It got so annoying I uninstalled the app.
    08-02-2012 02:28 PM
  6. vandy56's Avatar
    Please report these issues in the app. Chrome is still in beta and I want it to get better.
    08-02-2012 06:17 PM
  7. mr.holtz's Avatar
    DWR_31, might be on to something. I downloaded this keyboard from the internet (an ICS ported keyboard) and my browser hasn't flickered yet. I'll keep messing with chrome to see if the problem comes back.

    Attachment 33420
    08-03-2012 08:10 AM
  8. enthuz's Avatar
    I use SwiftKey 3 and have never had the issue with Chrome.
    08-03-2012 08:56 AM
  9. mastrK13's Avatar
    Been using Chrome on ICS for a while on my touchpad and it does it on that too. It's a chrome problem not EVO3D problem. I for one have been wondering what all the hype is about Chrome on android: Google improved the stock browser so well I think right now it's better than Chrome. Of course that'll change since it's taking over starting with Jellybean
    08-04-2012 09:51 AM
  10. weston87's Avatar
    Is there any way to set chrome as the default browser on our 3d?

    Sent from my Evo 3d using Tapatalk!
    08-06-2012 12:07 PM
  11. incarceration's Avatar
    Opera <3

    Sent from my ASUS Transformer Pad TF700T
    08-06-2012 05:27 PM
  12. Evan Deleon's Avatar
    Thanks man....problem solved after I installed the ics keyboard port
    U da man!
    01-12-2013 08:11 AM
  13. meelooteen's Avatar
    Going to chrome://flags/ and enabling "delegated renderer" seems to cure it for me.
    01-17-2014 04:48 AM
LINK TO POST COPIED TO CLIPBOARD