1. bsmith1051's Avatar
    Before the 2.1 upgrade I thought I could skip the Hero's predictive-text auto-correct by entering either a 'space' or an 'enter'. But now either one of those still replaces the text I've entered with the text the Hero thinks I meant to type.

    Is there a key or shortcut to make it leave my text-entry alone? Thank you for any suggestions!
    05-21-2010 01:12 PM
  2. jleakey's Avatar
    You can turn off auto correct in the "menu, settings, Language & keyboard". than go to "Touch Input" "Touch Settings" Prediction and uncheck it. That should fix it there are also settings inside there for word choices and that thing. Hope this helped.
    05-21-2010 01:21 PM
  3. bsmith1051's Avatar
    I'm hoping to leave it enabled as it usually helps (rather than hinders). Instead I'm hoping that there's some shortcut or 'secret code' you can use to skip the predictive text on an individual case-by-case basis.

    Didn't there used to be a difference in the way a 'space' vs 'enter' was handled?
    05-24-2010 11:21 AM
LINK TO POST COPIED TO CLIPBOARD