1. Luke Flegg's Avatar
    Which is really annoying because I often found that it was useful to force GSM because several of my phones (including my current HTC One) favour a weak WCDMA connection over a strong GSM, which is pointless when all I want is a phone conversation with a good line!

    Any idea around this? Really kinda loathing this update... an unwelcome change that hasn't really brought me anything good that I've noticed.
    Also since this update, I've been really missing being able to unlock the phone just by pressing the button (swiping the screen feels pointless on the HTC One and is slower when I want to frequently just check my location of Maps or something)

    Thanks for any workarounds or thoughts!
    gdmin likes this.
    01-16-2014 05:28 AM
  2. gdmin's Avatar
    I agree with you, every android manufacturer should enable:

    - automatic network 2g/3g/4g
    - 2g only
    - 3g only
    - 4g only

    It's a must!!

    Apparently i can't find a workarounds too.

    Sent from multiple devices using Tapatalk
    remos2010 likes this.
    01-16-2014 06:02 AM
  3. cuffs50's Avatar
    Go to the dialer then type

    *#*#4636#*#*
    This will open a menu and allow you to adjust those settings.

    sent from my stealth black HTC OnE
    01-17-2014 11:08 PM

Similar Threads

  1. Replies: 2
    Last Post: 08-26-2015, 03:04 AM
  2. Replies: 1
    Last Post: 01-25-2014, 11:46 PM
  3. Headphones aren't working after KitKat update.
    By Stungun4111 in forum Google Nexus 4
    Replies: 6
    Last Post: 01-22-2014, 03:11 AM
  4. Headphones aren't working after KitKat update.
    By Stungun4111 in forum Android 4.4 KitKat
    Replies: 0
    Last Post: 01-16-2014, 02:15 AM
  5. Trying to find a certain live wallpaper...
    By zenryoku42 in forum Tablet Apps
    Replies: 0
    Last Post: 01-16-2014, 01:53 AM
LINK TO POST COPIED TO CLIPBOARD