1. elykoj's Avatar
    I am on WOW INTERNET for my email. I set up the configurations as per website and tech support and having no issues receiving email, but issues sending email.

    Funny thing is I was trying to get it set up at work yesterday all day and everytime i sent email it would come back "unable to send mail".. Last night at home, on the Wow wifi, i was having success with the outgoing email being sent so i figured it was fixed... came to work today and same thing, IT WILL NOT SEND but i can receive still.. I called Wow and they said they cannot help me... CAN YOU GUYS???? am I missing a setting somewhere??
    04-04-2014 10:48 AM
  2. NickA's Avatar
    When sending from work, are you on their wifi? Sounds like maybe that port for sending mail is being blocked. Try turning off wifi while at work and then try to send an email.
    04-04-2014 10:53 AM
  3. elykoj's Avatar
    just tried that.... still getting the unable to send message...
    When sending from work, are you on their wifi? Sounds like maybe that port for sending mail is being blocked. Try turning off wifi while at work and then try to send an email.
    04-04-2014 11:51 AM
  4. racedog's Avatar
    A lot of companies use non standard smtp ports instead of the standard port 25. You might want to check with whomever your email is with and check the port that they want used for the smtp. It will also vary depending on whether you are using POP or IMAP. So check which one of those you are using and then check with your provider to see which port needs to be used.
    04-04-2014 11:55 AM
  5. freddyttt's Avatar
    Port 587

    Posted via Android Central App
    04-04-2014 12:04 PM
  6. elykoj's Avatar
    same error message... so frustrating
    04-04-2014 12:12 PM
  7. NickA's Avatar
    Is there a checkbox somewhere that says to send securely or over SSL?

    my other suggestion would be to create a Gmail or Outlook account and setup POP3/SMTP and try sending from that account. If it works then at least you can go back to Wow and let me know that.
    04-04-2014 01:48 PM
  8. freddyttt's Avatar
    mine sets up 1-2-3.

    go to manual set-up.
    type in email
    user name
    password
    (your) mail.example.com
    port should be 110
    hit next

    then next page make sure your mail.example is the same as first page and port is 587...
    04-04-2014 03:20 PM
  9. elykoj's Avatar
    no luck... i got the settings to accept and it didnt come back as any errors but i never received the test texts at all??? sending to my work email and never receive them
    04-07-2014 03:22 PM

Similar Threads

  1. Will the Gear 2 have any Sleep Cycle reporting?
    By shanezam203 in forum Samsung Gear 2 & Gear 2 Neo
    Replies: 11
    Last Post: 04-16-2014, 03:58 AM
  2. Help please...how to change photo location
    By Andrew Rhodes1 in forum HTC One M7
    Replies: 3
    Last Post: 04-04-2014, 01:55 PM
  3. Help
    By Lynn Myers in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 04-04-2014, 11:37 AM
  4. [FREE GAME APP] Action Memory games with dogs and cats
    By CastleBear in forum Android Apps
    Replies: 1
    Last Post: 04-04-2014, 09:18 AM
LINK TO POST COPIED TO CLIPBOARD