Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 9 of 9
Like Tree1Likes
  • 1 Post By Sarath Babu Tamminani
  1. Thread Author  Thread Author    #1  

    Default Airplane mode turning on automatically!!!

    Hi folks,
    I bought HTC one 3weeks ago..everything was going good initially but later got this issue.
    The airplane mode gets turned on automatically at 11pm every day.This could be an issue with the settings,but dint any option to set it correct.
    please help me get out this issue.
  2. #2  

    Default Re: Airplane mode turning on automatically!!!

    some setting or program is turning off your internet for the night. it could be power settings, blocking etc
  3. #3  
    chrisxpierce's Avatar
    Banned

    Posts
    318 Posts

    Default Re: Airplane mode turning on automatically!!!

    Have you intalled a program called Tasker or similar? Perhaps something was set wrong when creating a profile in said program? If not, you'll need to think back to when this starting happening; and try to remember which program was installed around that time that might coincide with the problem initiating.
  4. #4  

    Default Re: Airplane mode turning on automatically!!!

    Battery Widget Pro?
  5. #5  
    cgardnervt's Avatar

    Posts
    3,329 Posts
    Global Posts
    2,048 Global Posts
    ROM
    None Yet...

    Default Re: Airplane mode turning on automatically!!!

    Quote Originally Posted by Sarath Babu Tamminani View Post
    Hi folks,
    I bought HTC one 3weeks ago..everything was going good initially but later got this issue.
    The airplane mode gets turned on automatically at 11pm every day.This could be an issue with the settings,but dint any option to set it correct.
    please help me get out this issue.
    If you can not figure out what app it is I would run a reset on your phone.
  6. Thread Author  Thread Author    #6  

    Default Re: Airplane mode turning on automatically!!!

    Thanks ....got the issue Solved...Its all because of the battery widget....the auto night mode has been enabled by default and so the airplane mode sets on.....
    thanks for all the folks who responded..
    cgardnervt likes this.
  7. #7  
    Zderf's Avatar

    Posts
    1 Posts
    Global Posts
    2 Global Posts

    Default Re: Airplane mode turning on automatically!!!

    I have a new HTC One and my airplane mode activates randomly on its own as well, sometimes during a call. I have no battery or power saving apps installed. So far, I seeing that maybe HTC has not addressed this issue. Any advice?
  8. #8  

    Red face Re: Airplane mode turning on automatically!!!

    Under ALL APPS look for an icon titled Power Schedule, when it loads select VIEW EVENTS. If there are any events they will be listed so you can delete or modify them. Your app may be named differently. I find it very handy to have my phone turn off automatically every Sunday at 10:30 A.M. so I don't get disapproving stares from the choir!
  9. #9  

    Default Re: Airplane mode turning on automatically!!!

    I know you resolved this issue already, but I thought I would share my experience with the same problem on an HTC One. I had to turn on WiFi mode and go to settings, hit system updates, and select HTC hardware update. Then do the same steps, then select update profile. I hope this helps anyone who had the same issue in the future. (I was on the phone with Sprint Customer Service for 30+ when we decided to try the WiFi and it finally went through)

Similar Threads

  1. Nexus S Airplan mode turn on it self
    By mike1204 in forum Introductions
    Replies: 0
    Last Post: 05-08-2012, 11:47 PM
  2. 4G turns on when Airplane Mode turned off
    By Thrasher in forum HTC EVO 4G
    Replies: 3
    Last Post: 02-12-2011, 11:37 AM
  3. Replies: 7
    Last Post: 09-28-2010, 08:22 PM
  4. Replies: 9
    Last Post: 09-19-2010, 01:20 PM
  5. Airplane mode turns OFF Wifi. Please check for me.
    By benvfr in forum Verizon Droid Incredible
    Replies: 3
    Last Post: 04-30-2010, 10:55 AM

Posting Permissions