Welcome to the Android Central Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By iainwith2is
  1. Thread Author  Thread Author    #1  

    Default Charging?

    Still says it's charging after I remove charger, any ideas??

    Sent from my XT1032 using Tapatalk
  2. #2  

    Default Re: Charging?

    Quote Originally Posted by iainwith2is View Post
    Still says it's charging after I remove charger, any ideas??

    Sent from my XT1032 using Tapatalk
    I think you over charged it. Turn it off, for a few minutes, remove and replace the battery then switch it on. I hope when you switch it on it won't be showing an empty battery, if it does, then you will need a new battery.
  3. #3  

    Default Re: Charging?

    Quote Originally Posted by AndroidProf View Post
    I think you over charged it. Turn it off, for a few minutes, remove and replace the battery then switch it on. I hope when you switch it on it won't be showing an empty battery, if it does, then you will need a new battery.
    Um, this post is in the Moto G forum, and that phone doesn't have a removable battery. And modern phones really shouldn't let you overcharge the battery, they are programmed to stop charging when the battery is full.

    Most likely it is just a software bug and you can ignore it if you wish. If it is a software issue I'd expect turning it off and on again would get rid of the charging indicator, though if it doesn't it may then indicate a hardware problem.

    Posted via Android Central App
  4. #4  
    cgardnervt's Avatar

    Posts
    2,900 Posts
    Global Posts
    2,048 Global Posts
    ROM
    None Yet...

    Default Re: Charging?

    Turn it off for about 5 minute then tun it back on. My M7 has done this a few times in the past year. If it doesn't work just let the battery die then recharge. Or a hard reset will be needed. And just to make sure you have nothing installed that controls your LED light correct?
    HTC One (ATT GSM)
    Palm Pre- > HTC Evo 3D > HTC One X (White) > Samsung Galaxy S3 (White) > HTC One (Silver)
    My Blog: C2JBlog.com
  5. Thread Author  Thread Author    #5  

    Default Re: Charging?

    It's only 2 weeks old! I plugged charger in again and it was fine after I disconnected it. Strange. No installed apps for LED or anything. I'd be a bit miffed if it needed a hard reset so soon, it's not like I've had it a long time and have abused it.

    Sent from my XT1032 using Tapatalk
    cgardnervt likes this.
  6. #6  
    cgardnervt's Avatar

    Posts
    2,900 Posts
    Global Posts
    2,048 Global Posts
    ROM
    None Yet...

    Default Re: Charging?

    Quote Originally Posted by iainwith2is View Post
    It's only 2 weeks old! I plugged charger in again and it was fine after I disconnected it. Strange. No installed apps for LED or anything. I'd be a bit miffed if it needed a hard reset so soon, it's not like I've had it a long time and have abused it.

    Sent from my XT1032 using Tapatalk
    Glad its working for you!
    HTC One (ATT GSM)
    Palm Pre- > HTC Evo 3D > HTC One X (White) > Samsung Galaxy S3 (White) > HTC One (Silver)
    My Blog: C2JBlog.com
  7. #7  

    Default Re: Charging?

    Mine does it too!!!! What the heck?

    Posted via Android Central App

Posting Permissions