1. bbhybridchris's Avatar
    Did the OTA update today and now my phone is stuck on the boot screen with the Motorola symbol and it says Motorola a Google company? Any ideas with what happened? Device was working fine before the update and it is a stock device not unlocked or rooted.

    Posted via Android Central App
    02-28-2014 08:48 PM
  2. someguy01234's Avatar
    You can try wiping cache, if not you have to do a factory reset, which will wipe all data on the phone.

    Boot into bootloader menu:
    Turn off the Moto X, then hold Volume Down + Power, then release them.

    Use the Vol Down to navigate the menu. Use Vol Up to select an item. Don't press Power which would just turn off the screen.

    Select and boot into Recovery. While you're in recovery, which is a screen with just the Android laying on his back, to bring up the menu:
    Press and hold Vol Up, while holding it, press Power.

    While in Recovery menu, Volume buttons is for navigation, and Power is for selecting.

    You can try "wiping cache partition" first. If the phone still won't boot, try "wipe data/factory reset".

    You could also try downloading the Motorola OTA update zip and flash it with using the "apply update from ADB". That require a bit more work.
    03-01-2014 07:59 AM
  3. bbhybridchris's Avatar
    When I boot into recovery the android on his back comes up with an exclamation mark on his belly and says no command underneath him? Guessing I may have to try the adb method to load? Any instructions on that process?

    Posted via Android Central App
    03-01-2014 09:36 AM
  4. davidnc's Avatar
    When I boot into recovery the android on his back comes up with an exclamation mark on his belly and says no command underneath him? Guessing I may have to try the adb method to load? Any instructions on that process?

    Posted via Android Central App
    After seeing android on his back exclamation mark on his belly and says no command underneath him
    The next step would be to :
    Hold volume up + power
    Hold for a few seconds then release them both
    A new window opens
    Use volume button to scroll down to highlite wipe cache
    Push power button to execute
    Phone shows a quick flash screen of wiping cache then reboots
    As mentioned in the post above yours I would try wiping just the cache first before data wipe.

    sent from my Moto X
    03-02-2014 09:22 AM
  5. bbhybridchris's Avatar
    Did both those options and still get to the same point on the load up screen. Thinking I will need to apply the update through adb? Which I'm not to sure if myself? Any helpful instructions with this process? You guys have been very helpful so far thanks so much!

    Posted via Android Central App
    03-03-2014 05:30 AM
  6. bbhybridchris's Avatar
    Anyone?? Sorry sort of stuck in the water here
    03-06-2014 04:56 AM
  7. ScottMGS's Avatar
    Call Motorola?
    03-06-2014 11:36 AM
  8. Robbin Soper's Avatar
    having the EXACT same problem as you right now ... have NO idea what to do. I was thinking of going p to my service provider, but if i can fix it here, that would be perfect - some instruction as to installing update thru adb wud be helpful.
    09-10-2014 01:49 PM
  9. bitwiser's Avatar
    same here. I was able to update to soak test of Lollipop, but not update to .6 Maybe the OTA changed something.
    11-12-2014 12:43 PM
  10. Rodrigator's Avatar
    Did you find solution to the topic? I have the same problem anda tried averything (I don't know if there are more possibilities). Please help.

    Rodrigator
    03-06-2015 03:55 PM
  11. weksa's Avatar
    There are some knowledgeable people on the Google+ Moto X community. It's worth a try asking there. I've been helped several times.
    03-07-2015 03:57 PM
  12. tkazzee's Avatar
    This resurrected my moto thrusts had laid in a drawer for months! I thought it was garbage, had to do a full reset but all worth it to have this baby working again. Thank you!
    04-02-2015 09:08 PM
  13. Paul Anderegg's Avatar
    My X is now stuck in the boot screen. It had been sitting around for a month after I upgraded phones, and I went to turn it on, and BOOT SCREEN. Doing FACTORY or RECOVERY from the bootloader screen just boots me to the same permanent white M logo boot screen. Battery is fully charged, and previous attempts gave me some error saying something was not found.

    Is there any way to force a recovery or OS into this thing, or is it trash? I have Android SDK and some other apps I used to flash a new OS into my very old Thunderbolt, but can't remember how to go about forcing something into this phone.

    Any help greatly appreciated. The phone will NOT stay turned off now, and is stuck on the white boot screen and heating up quickly.

    Paul
    05-02-2015 07:20 PM
  14. Paul Anderegg's Avatar
    Says no valid PIV block for this SP.

    Paul
    05-02-2015 07:23 PM
  15. lohith1103's Avatar
    I had the exact same problem on my Moto E. 'wiping cache partition' option did not work for me initially. I had to use "wipe data/factory reset" option which worked.

    Followed below steps (android version - Lollipop)

    1. Ensure the device is powered off, and unplugged
    2. Press and hold the Volume Down button and Power button (located on the right edge of the device) for approximately 3 seconds then release.
    3. From the "Boot Mode Selection Menu" screen, select Recovery.
    Note: Use the Volume Down button to scroll through the menu options and the Volume Up button to select.
    4. From the "No Command" screen (Android figure lying on his back), press and hold the Power button then press and release the Volume Up button to display the menu options.
    5. Select "wipe data/factory reset".
    Note: Use the Volume buttons to highlight and the Power button to select.
    6. Select Yes -- delete all user data.
    Note: Allow several seconds for the factory data reset process to complete.
    7. Select reboot system now.
    Note: Allow several minutes for the reboot process to complete

    Note that this completely deleted my data on the phone including contacts/media/apps installed etc , but I could recover to some extent since some of the data was backed up to my google account.
    09-16-2015 01:24 PM
  16. hillbilly1987's Avatar
    Sorry man but none of those wipe/ factory reset option worked for me. I was searching youtube for this issue and saw a guy reflash the OS from his pc. But the phone wasn't bricked previously. I'm going to search for the video again, if I find it I will post below.
    09-20-2016 06:57 PM
  17. Darin Gainey's Avatar
    I've done the exact same thing, and I am also stuck at a boot screen. I've tried other things like flashing the stock firmware onto it and still nothing.
    09-21-2016 12:46 AM
  18. mofathy's Avatar
    Hi, did you solve it? I have the same behavior, always stuck on the screen with motorola static logo !!
    10-20-2016 06:22 AM
  19. David Hume's Avatar
    Does anybody have a solution to any of these problems, cause i have all of themmm?????
    02-17-2017 07:41 PM
  20. Mary Beth Blanton's Avatar
    I'm having the same problem with my moto maxx....I tried everything you guys have suggested doing and still cant get past the reboot screen with the Moto insignia. I even took it to my carrier and they say I have a software issue and it isnt fixable. I was hoping they were wrong and you guys have found some way of fixing this problem. Any help would would be great!
    03-30-2017 03:15 PM
  21. mister_vino's Avatar
    I had the exact same problem on my Moto E. 'wiping cache partition' option did not work for me initially. I had to use "wipe data/factory reset" option which worked.

    Followed below steps (android version - Lollipop)

    1. Ensure the device is powered off, and unplugged
    2. Press and hold the Volume Down button and Power button (located on the right edge of the device) for approximately 3 seconds then release.
    3. From the "Boot Mode Selection Menu" screen, select Recovery.
    Note: Use the Volume Down button to scroll through the menu options and the Volume Up button to select.
    4. From the "No Command" screen (Android figure lying on his back), press and hold the Power button then press and release the Volume Up button to display the menu options.
    5. Select "wipe data/factory reset".
    Note: Use the Volume buttons to highlight and the Power button to select.
    6. Select Yes -- delete all user data.
    Note: Allow several seconds for the factory data reset process to complete.
    7. Select reboot system now.
    Note: Allow several minutes for the reboot process to complete

    Note that this completely deleted my data on the phone including contacts/media/apps installed etc , but I could recover to some extent since some of the data was backed up to my google account.
    Can you please help? When i get to step 4, the "No Command" screen just flashes for a second, and after i hold the power button and press the Volume Down button, i get this error;
    E: Can't mount /cache/recovery/last_log
    E: Can't open /cache/recovery/last_log
    qe 0/0.

    PLEASE HELP!!
    04-26-2017 11:06 AM
  22. mister_vino's Avatar
    Can you please help? When i get to step 4, the "No Command" screen just flashes for a second, and after i hold the power button and press the Volume Down button, i get this error;
    E: Can't mount /cache/recovery/last_log
    E: Can't open /cache/recovery/last_log
    qe 0/0.

    PLEASE HELP!!
    okay so i finally got it working. I followed this tutorial here

    Essentially i got a custom recovery like this PhilZ Touch recovery here Zippyshare.com - PhilZ Touch v6.58.7 Ghost.zip and i renamed it to "boot.img" and flashed in fastboot mode.

    I'm glad i finally got my Moto X up and running again.
    04-27-2017 09:05 AM

Similar Threads

  1. Replies: 2
    Last Post: 03-20-2015, 01:04 PM
  2. How do I increase rings before voice mail cuts in on my Note 3?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 03-17-2015, 07:33 PM
  3. How do I get text messaging working on my Ford Sync?
    By AC Question in forum Sony Xperia Series
    Replies: 0
    Last Post: 03-17-2015, 11:51 AM
  4. I have forgotten my alternative password on my S5
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-17-2015, 11:29 AM
LINK TO POST COPIED TO CLIPBOARD